Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: NEW HUB ADDRESS Reply to this message
Posted byChachiSqrPants
Posted on05/13/05 07:24 AM



> I'm getting the message " Invalid IP in ConnectToMe, this might be because of in
> passive mode"
>
> I'm trying active mode and I turned my firewall off and I still can't seem to
> connect to any user.


Hm... I'm by no means an expert, the forum might be a better place to start. Anyway, the two most important things are to enter your correct ip in DC. If you're on cable/dsl, that's your modem/isp ip, not your computer ip. That's important for active mode. The other important thing is to open a port in your firewall specifically for DC. If you already turned it off, it should be okay, but I dunno...


CSP

-
Entire Thread
Subject  Posted byPosted On
*NEW HUB ADDRESS  ChachiSqrPants05/12/05 07:52 PM
.*Yeah, lemme in on that shit -nt- thx , yo  Buveed05/14/05 07:20 PM
.*ohh me me  dean05/14/05 04:26 PM
.*give'r nt  Eon_Blue05/13/05 06:30 PM
..*Receiver  wildcat05/13/05 07:34 PM
.*send it -n-t homo  Snowball 205/13/05 02:23 PM
.*I'd like the address for when  LordEvilElmo05/13/05 07:28 AM
.*I'll be back...  Terry Bogard05/13/05 07:06 AM
..*same here -nt- no dsl no life  newsdee05/14/05 04:11 PM
.*Me too plz -nt-  Mojo4205/13/05 06:51 AM
.*Gibb0r  Mitaine05/13/05 05:26 AM
.*I duly volunteer my 3 kB/s *nt*  wildcat05/13/05 00:48 AM
.*Me -nt-  lux_9288605/13/05 00:16 AM
.*Sign me up -nt-  Johnick05/12/05 11:24 PM
.*I never use DC anymore, but hit me up anyways. NT  Death Knight05/12/05 10:45 PM
.*id like in on it....  The_Asp05/12/05 10:18 PM
.*send a pm to me [nt] and i may appear.  Joffeman05/12/05 09:42 PM
.*Re: NEW HUB ADDRESS  postamessage05/12/05 08:24 PM
..*Re: NEW HUB ADDRESS  postamessage05/12/05 11:28 PM
....Re: NEW HUB ADDRESS  ChachiSqrPants05/13/05 07:24 AM
.*count me in..   Ti-BOne05/12/05 08:03 PM
.*here I am  skydoune05/12/05 08:01 PM