Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectComputer Problem - notebook with projector. new Reply to this message
Posted byTi-BOne
Posted on07/12/07 08:12 PM



Okay, trick question here: (work problem)

thereīs this notebook (HP Pavillion ze4430us) and this projector (Infocus LP280) both work fine (tested with other computer/projector/monitor/notebook) but doesnīt work with each other.

The projector keeps "searching" for signal and nothing appears on the big screen.
On Video properties, the driver (Radeon IGN 330M (i think)) finds the projector, and even shows the correct name and model of the projector.
But nothing i seem to do, can make it work togheter. I tried the notebook with the same cable (VGA-VGA) in 3 other projectors, and worked great on all of them. I tried 2 notebooks and 1 computer (desktop) on the projector, and worked great.
But togheter, the HP and the Infocus LP280 (have 2 of those in company) doesnīt work.
The problem is : I NEED TO MAKE THEM WORK TOGHETER.

I tried changing the refresh rate, the resolution, re-installing video drivers, nothing seems to fix it. I tried activating the second monitor in the video driver, and through the fN + f5 function. It doesnīt work. The projector behaves like thereīs no signal coming from the computer, but there is. If i take the cable off the infocus, and put on a (per example) DELL projector, it works.

I have no idea what else can be.
i matched resolutions, i matched refresh rates, i tried several actually, i tried leaving the image only on the project (turning off the notebook LCD display) no good.
The only i havenīt tried is changing the LCD display driver (but the radeon driver, i have updated)
no luck.

machine is running Win XP Pro + SP2 + IE7

any ideas that can help me out ?

i am seriously think of coming to work tomorrow and do a fresh windows install in it.
and if that doesnīt work, i may try the kicking technique.

i googled for about a hour, nothing came up.

please help a ca bro out ?

mucho thanks in advance.



SubjectHave you tried using it on a VGA switcher/splitter? Reply to this message
Posted byDeath Knight
Posted on07/12/07 08:40 PM



Don't know the right name for the damn thing, but the kind of stuff you use to plug in various computers to use a single monitor and just switch them around or vice versa.
It's kind of like a hub for input/output devices, a friend of mine has one that has like 4 VGA inputs and 4 PS2 inputs.

I hope you understood something from that shithole of an explanation.

Also, are you trying to use it as a clone or streching the screen to/from the projector? I had something like that happen to me once when i couldn't for the life of me make the damn projector work in clone mode, it got that same way you described, but it worked fine as a streched space of the desktop.

All work and no play makes me..., well, you know the rest.


Subjectdonīt have a vga spliter new Reply to this message
Posted byTi-BOne
Posted on07/12/07 08:58 PM



yeah, i know what youīre talking about, but i donīt have one, nor do i know someone who does.

i tried using both as clone and as a stretched space, both gave me the same (bad) results.

> Don't know the right name for the damn thing, but the kind of stuff you use to
> plug in various computers to use a single monitor and just switch them around or
> vice versa.
> It's kind of like a hub for input/output devices, a friend of mine has one that
> has like 4 VGA inputs and 4 PS2 inputs.
>
> I hope you understood something from that shithole of an explanation.
>
> Also, are you trying to use it as a clone or streching the screen to/from the
> projector? I had something like that happen to me once when i couldn't for the
> life of me make the damn projector work in clone mode, it got that same way you
> described, but it worked fine as a streched space of the desktop.
>
> All work and no play makes me..., well, you know the rest.
>



SubjectHad the same problem once new Reply to this message
Posted byCereal Killer
Posted on07/12/07 09:17 PM



I had to reboot with the projector on, then cycle through the alt-fn5 key. Don't know why it would only work that way.

> Okay, trick question here: (work problem)
>
> thereīs this notebook (HP Pavillion ze4430us) and this projector (Infocus LP280)
> both work fine (tested with other computer/projector/monitor/notebook) but
> doesnīt work with each other.
>
> The projector keeps "searching" for signal and nothing appears on the big
> screen.
> On Video properties, the driver (Radeon IGN 330M (i think)) finds the projector,
> and even shows the correct name and model of the projector.
> But nothing i seem to do, can make it work togheter. I tried the notebook with
> the same cable (VGA-VGA) in 3 other projectors, and worked great on all of them.
> I tried 2 notebooks and 1 computer (desktop) on the projector, and worked great.
> But togheter, the HP and the Infocus LP280 (have 2 of those in company) doesnīt
> work.
> The problem is : I NEED TO MAKE THEM WORK TOGHETER.
>
> I tried changing the refresh rate, the resolution, re-installing video drivers,
> nothing seems to fix it. I tried activating the second monitor in the video
> driver, and through the fN + f5 function. It doesnīt work. The projector behaves
> like thereīs no signal coming from the computer, but there is. If i take the
> cable off the infocus, and put on a (per example) DELL projector, it works.
>
> I have no idea what else can be.
> i matched resolutions, i matched refresh rates, i tried several actually, i
> tried leaving the image only on the project (turning off the notebook LCD
> display) no good.
> The only i havenīt tried is changing the LCD display driver (but the radeon
> driver, i have updated)
> no luck.
>
> machine is running Win XP Pro + SP2 + IE7
>
> any ideas that can help me out ?
>
> i am seriously think of coming to work tomorrow and do a fresh windows install
> in it.
> and if that doesnīt work, i may try the kicking technique.
>
> i googled for about a hour, nothing came up.
>
> please help a ca bro out ?
>
> mucho thanks in advance.
>





SubjectOk, i didn't read your whole post new Reply to this message
Posted byPr3tty F1y
Posted on07/12/07 10:04 PM



but most laptops have only a single display head, there should be a function + F* key to turn off the LCD and turn on the vga out like this one is function + F6.

_ _ - - = = Pr3tty F1y = = - - _ _


Subjectam aware and tried that.. new Reply to this message
Posted byTi-BOne
Posted on07/13/07 07:34 AM



> but most laptops have only a single display head, there should be a function +
> F* key to turn off the LCD and turn on the vga out like this one is function +
> F6.
>
> _ _ - - = = Pr3tty F1y = = - - _ _
>





Subjecti think i tried that, but will try again... -nt- new Reply to this message
Posted byTi-BOne
Posted on07/13/07 07:35 AM



> I had to reboot with the projector on, then cycle through the alt-fn5 key.
> Don't know why it would only work that way.
>
> > Okay, trick question here: (work problem)
> >
> > thereīs this notebook (HP Pavillion ze4430us) and this projector (Infocus
> LP280)
> > both work fine (tested with other computer/projector/monitor/notebook) but
> > doesnīt work with each other.
> >
> > The projector keeps "searching" for signal and nothing appears on the big
> > screen.
> > On Video properties, the driver (Radeon IGN 330M (i think)) finds the
> projector,
> > and even shows the correct name and model of the projector.
> > But nothing i seem to do, can make it work togheter. I tried the notebook with
> > the same cable (VGA-VGA) in 3 other projectors, and worked great on all of
> them.
> > I tried 2 notebooks and 1 computer (desktop) on the projector, and worked
> great.
> > But togheter, the HP and the Infocus LP280 (have 2 of those in company)
> doesnīt
> > work.
> > The problem is : I NEED TO MAKE THEM WORK TOGHETER.
> >
> > I tried changing the refresh rate, the resolution, re-installing video
> drivers,
> > nothing seems to fix it. I tried activating the second monitor in the video
> > driver, and through the fN + f5 function. It doesnīt work. The projector
> behaves
> > like thereīs no signal coming from the computer, but there is. If i take the
> > cable off the infocus, and put on a (per example) DELL projector, it works.
> >
> > I have no idea what else can be.
> > i matched resolutions, i matched refresh rates, i tried several actually, i
> > tried leaving the image only on the project (turning off the notebook LCD
> > display) no good.
> > The only i havenīt tried is changing the LCD display driver (but the radeon
> > driver, i have updated)
> > no luck.
> >
> > machine is running Win XP Pro + SP2 + IE7
> >
> > any ideas that can help me out ?
> >
> > i am seriously think of coming to work tomorrow and do a fresh windows install
> > in it.
> > and if that doesnīt work, i may try the kicking technique.
> >
> > i googled for about a hour, nothing came up.
> >
> > please help a ca bro out ?
> >
> > mucho thanks in advance.
> >
>
>
>





Subjectupdate new Reply to this message
Posted byTi-BOne
Posted on07/13/07 04:34 PM



after trying everything i could, again..
i tried to format and do a fresh install of windows..
installed windows XP PRO SP2 with Ie6.
same stuff
tried removing the notebook battery, no luck.
tried switching cables, tried everything.. i can think of.
i am actually thinking about installing win98 on it, to test..
but i know it can be it, because other computers with winxp-sp2 works on this projector.
and this note, with this windows install, works on other projectors.
i tried using the s-video out instead of the vga-out, no luck, exact same behavior.
i am out of ideas.
i have NO IDEA what can it be.
and i leave work now, and i have by monday night to get this done.
no idea!

any help is appreciated.


> Okay, trick question here: (work problem)
>
> thereīs this notebook (HP Pavillion ze4430us) and this projector (Infocus LP280)
> both work fine (tested with other computer/projector/monitor/notebook) but
> doesnīt work with each other.
>
> The projector keeps "searching" for signal and nothing appears on the big
> screen.
> On Video properties, the driver (Radeon IGN 330M (i think)) finds the projector,
> and even shows the correct name and model of the projector.
> But nothing i seem to do, can make it work togheter. I tried the notebook with
> the same cable (VGA-VGA) in 3 other projectors, and worked great on all of them.
> I tried 2 notebooks and 1 computer (desktop) on the projector, and worked great.
> But togheter, the HP and the Infocus LP280 (have 2 of those in company) doesnīt
> work.
> The problem is : I NEED TO MAKE THEM WORK TOGHETER.
>
> I tried changing the refresh rate, the resolution, re-installing video drivers,
> nothing seems to fix it. I tried activating the second monitor in the video
> driver, and through the fN + f5 function. It doesnīt work. The projector behaves
> like thereīs no signal coming from the computer, but there is. If i take the
> cable off the infocus, and put on a (per example) DELL projector, it works.
>
> I have no idea what else can be.
> i matched resolutions, i matched refresh rates, i tried several actually, i
> tried leaving the image only on the project (turning off the notebook LCD
> display) no good.
> The only i havenīt tried is changing the LCD display driver (but the radeon
> driver, i have updated)
> no luck.
>
> machine is running Win XP Pro + SP2 + IE7
>
> any ideas that can help me out ?
>
> i am seriously think of coming to work tomorrow and do a fresh windows install
> in it.
> and if that doesnīt work, i may try the kicking technique.
>
> i googled for about a hour, nothing came up.
>
> please help a ca bro out ?
>
> mucho thanks in advance.
>





Subjectsorry for not reading your post *edit* new Reply to this message
Posted byPr3tty F1y
Posted on07/13/07 07:47 PM



I was going to bed and it was a lot of text that point in time.

OK, but here is what I gather

1.) The laptop by itself works fine
2.) The laptop + other projectors work fine
3.) The problem projector + other laptops work fine

So basically, you've reformatted and still a problem... :( I would normally suspect a driver issue, but if the laptop works with other projectors, it's some sort of component issue

Does the projector have a menu to choose a "sync" mode. Wikipedia has a nice short article on syncs. If it's not set right, it's possible that the the projector is looking on the wrong pin and can't get a signal, but this would normally result in a garbled signal on a monitor but the projector may require it particularly to "sense" the laptop. I'll look around some more and see what I can find.

Edit: I was reading up on some projector stuff that says that the projector will look like it is searching for a signal, but really, it's stuck on one signal (say composite). There should be some sort of autosearch that will make it search all inputs or you can manually set it to the in put you want. Yes, I know it is very stupid and you've most likely tried it, but try turning on or off the autosearch.

_ _ - - = = Pr3tty F1y = = - - _ _


SubjectRe: sorry for not reading your post *edit* new Reply to this message
Posted byTi-BOne
Posted on07/16/07 08:13 AM



> 1.) The laptop by itself works fine
> 2.) The laptop + other projectors work fine
> 3.) The problem projector + other laptops work fine
>
> So basically, you've reformatted and still a problem... :(
Yeah, that summons it up.

> I would normally
> suspect a driver issue, but if the laptop works with other projectors, it's some
> sort of component issue

Exactely my thoughts, but i still formatted it, anyway.

I havenīt seen a sync menu, but there is a autosearch function, i will try to look for it later today, i donīt have any (laptop or projector) here right now.

interesting fact : i got another Infocus LP280 (the problem projector) and it have the same issue. So itīs that unit especifically, itīs something with the model!

Other than, i think i ran out of options.

> Does the projector have a menu to choose a "sync" mode. Wikipedia has a nice
> short article on syncs. If it's not set right, it's possible that the the
> projector is looking on the wrong pin and can't get a signal, but this would
> normally result in a garbled signal on a monitor but the projector may require
> it particularly to "sense" the laptop. I'll look around some more and see what
> I can find.
>
> Edit: I was reading up on some projector stuff that says that the projector will
> look like it is searching for a signal, but really, it's stuck on one signal
> (say composite). There should be some sort of autosearch that will make it
> search all inputs or you can manually set it to the in put you want. Yes, I
> know it is very stupid and you've most likely tried it, but try turning on or
> off the autosearch.






Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode