Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


Subjectsorry for not reading your post *edit* Reply to this message
Posted byPr3tty F1y
Posted on07/13/07 07:47 PM



I was going to bed and it was a lot of text that point in time.

OK, but here is what I gather

1.) The laptop by itself works fine
2.) The laptop + other projectors work fine
3.) The problem projector + other laptops work fine

So basically, you've reformatted and still a problem... :( I would normally suspect a driver issue, but if the laptop works with other projectors, it's some sort of component issue

Does the projector have a menu to choose a "sync" mode. Wikipedia has a nice short article on syncs. If it's not set right, it's possible that the the projector is looking on the wrong pin and can't get a signal, but this would normally result in a garbled signal on a monitor but the projector may require it particularly to "sense" the laptop. I'll look around some more and see what I can find.

Edit: I was reading up on some projector stuff that says that the projector will look like it is searching for a signal, but really, it's stuck on one signal (say composite). There should be some sort of autosearch that will make it search all inputs or you can manually set it to the in put you want. Yes, I know it is very stupid and you've most likely tried it, but try turning on or off the autosearch.

_ _ - - = = Pr3tty F1y = = - - _ _

-
Entire Thread
Subject  Posted byPosted On
*Computer Problem - notebook with projector.  Ti-BOne07/12/07 08:12 PM
.*update  Ti-BOne07/13/07 04:34 PM
...sorry for not reading your post *edit*  Pr3tty F1y07/13/07 07:47 PM
...*Re: sorry for not reading your post *edit*  Ti-BOne07/16/07 08:13 AM
.*Ok, i didn't read your whole post  Pr3tty F1y07/12/07 10:04 PM
..*am aware and tried that..  Ti-BOne07/13/07 07:34 AM
.*Had the same problem once  Cereal Killer07/12/07 09:17 PM
..*i think i tried that, but will try again... -nt-  Ti-BOne07/13/07 07:35 AM
.*Have you tried using it on a VGA switcher/splitter?  Death Knight07/12/07 08:40 PM
..*donīt have a vga spliter  Ti-BOne07/12/07 08:58 PM