Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectIt's getting there (but it hasn't yet arrived) Reply to this message
Posted bySnowball 2
Posted on10/24/08 08:17 PM



I reinstalled Ubuntu last week and it's been hell on Earth getting my wireless to work (again). I have a page of command line parameters I have to run and files I need to modify to get it to work. I got it to work but here's the kicker; when I first turn on my laptop I need it to be within 10 feet of the wireless or else it will never find it. After that I can roam. If I try to boot up in the next room it just refuses to connect (even after standing a foot from the wireless router. I have never encountered anything remotely like that in Windows. Windows installs go like this; Next, Next, Next, Finish. I'd love to know where these elusive mega-configurable Windows installs are.

Now I'm trying to get the Linux Citrix client to work so that I can work entirely from Linux. That too is the most agonizing thing on this whole planet. First I need to get certain libraries to get it to work which I get through Synaptic. Then it complains that the libraries aren't installed but what it's really saying (after troubleshooting this for an hour or two) is that it wants the 32 bit libraries...I have the 64 bit installed. No where does it ever indicate this. SO now I have to download the source of the 32 bit library and compile it manually and then take those binaries and place them in lib32. I get that done and now it's complaining about something else...it goes on like this and I have yet to finish this after too many nights of putzing around. Can you imagine a casual PC owner compiling goddam source code? That's unforgivable. Casual PC owners don't play with Linux just for these reasons. I'm a software developer and even I can't stand this crap.

Admittedly, Synaptic makes things a lot easier but you don't get very far before you're back on the command line. I have to grep, ls, ln, gedit and cd 'til I'm blue in the face because there isn't a single HowTo on the entire internet where anyone actually uses a UI. It's made huge gains but Linux is still not the user-friendly OS that Windows is. If you wanted to talk about true user-friendly competition then we could discuss the Mac.

pixel-eight.com


-
Entire Thread
Subject  Posted byPosted On
*Anyone have young kids?  SilentAce10/23/08 06:29 AM
.*Install Linux, use Windows in a VM  Halcyon10/23/08 10:33 PM
..*Of course you can  Snowball 210/23/08 11:48 PM
...*Dude  Halcyon10/24/08 06:29 PM
.....It's getting there (but it hasn't yet arrived)  Snowball 210/24/08 08:17 PM
.....*Re: It's getting there (but it hasn't yet arrived)  Halcyon10/27/08 00:49 AM
.*Re: Anyone have young kids?  VmprHntrD10/23/08 08:42 PM
..*Why don't you have a seat over there *nt*  wildcat10/23/08 09:23 PM
.*Re: Anyone have young kids?  Cereal Killer10/23/08 11:15 AM
..*yeah will probably do that -nt-  SilentAce10/23/08 12:03 PM
.*i would just buy a new machine for him.  Ti-BOne10/23/08 10:19 AM
.*3 solutions  newsdee10/23/08 09:07 AM
..*he is getting his own pc -mt- just wondering what now  SilentAce10/23/08 11:58 AM
...*some more options  newsdee10/23/08 07:21 PM
....*Re: some more options  SilentAce10/23/08 07:36 PM
...*block ie, install firefox. -nt- problem solved. (for most part)  Ti-BOne10/23/08 01:11 PM
....*Re: block ie, install firefox. -nt- problem solved. (for most part)  itchyNADZ10/23/08 03:22 PM
.....*seems interesting -nt- maybe overkill but i will look into it  SilentAce10/23/08 07:01 PM
..*Don't forget the program Deep Freeze -nT-  itchyNADZ10/23/08 09:27 AM