Forum Index | FAQ | New User | Login | Search

Make a New PostView All ThreadsShow in Flat Mode*


SubjectRe: Weird laptop issue Reply to this message
Posted byBryzian
Posted on08/17/11 10:49 AM



I have similar specs on my laptop, I have a i7 though. I use hibernation all the time on win7 64bit and I never run into this. Being that it's hibernation causing it you would think that maybe it would be a hardware issue perhaps ram or hard drive. But you said you ruled that out. So I am just unsure of this.

> I have more information I finally tracked down the offender, but now I can't
> find a cause or fix for it...yet.
>
> Win7 64bit and other 64bit Win os's going back to like Server 2003 has this
> problem where the System-"NT Kernel & System" process gets jacked up and runs at
> a solid 25% solid and causes the system to get slammed.
>
>
>
> Billy Connolly - Statement of the Century
> "If women are so bloody perfect at multitasking, how come they can't have a
> headache and sex at the same time ?"
>




-
Entire Thread
Subject  Posted byPosted On
*Weird laptop issue  VmprHntrD08/14/11 10:22 PM
.*Re: Weird laptop issue  VmprHntrD08/16/11 10:29 PM
...Re: Weird laptop issue  Bryzian08/17/11 10:49 AM
...*Re: Weird laptop issue  VmprHntrD08/17/11 06:31 PM
....*Try this  itchyNADZ08/17/11 10:38 PM
.....*isn't #2 only applicable to old IDE drives? -nt-  Bryzian08/18/11 00:20 AM
......*Re: isn't #2 only applicable to old IDE drives? -nt-  VmprHntrD08/18/11 00:25 AM
.......*Re: isn't #2 only applicable to old IDE drives? -nt-  VmprHntrD08/18/11 01:52 AM
.*rename to ssf2 & run in finalburn NT  InspectorGadget08/15/11 01:24 PM