Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: isn't #2 only applicable to old IDE drives? -nt- Reply to this message
Posted byVmprHntrD
Posted on08/18/11 01:52 AM



Replying to myself, found the culprit more or less, but not sure what the fuck is making it so angry let alone what I can do about it.

http://i232.photobucket.com/albums/ee167/tanooki-suit/1usbissue.jpg

The one I highlighted there. I tried to disable it twice and both times it took the system down into the crawl mode again at the 25%. I'm thinking something is going on there as it doesn't like being powered off/shut down from software.

Both those I mentioned I also have now unchecked a box so they don't get powered off in a sleep type mode. I'm hoping maybe that will solve it if it's getting bitchy over being cut off as I read up Windows likes to have fits over that with some people.

Billy Connolly - Statement of the Century
"If women are so bloody perfect at multitasking, how come they can't have a headache and sex at the same time ?"

-
Entire Thread
Subject  Posted byPosted On
*Weird laptop issue  VmprHntrD08/14/11 10:22 PM
.*Re: Weird laptop issue  VmprHntrD08/16/11 10:29 PM
..*Re: Weird laptop issue  Bryzian08/17/11 10:49 AM
...*Re: Weird laptop issue  VmprHntrD08/17/11 06:31 PM
....*Try this  itchyNADZ08/17/11 10:38 PM
.....*isn't #2 only applicable to old IDE drives? -nt-  Bryzian08/18/11 00:20 AM
......*Re: isn't #2 only applicable to old IDE drives? -nt-  VmprHntrD08/18/11 00:25 AM
........Re: isn't #2 only applicable to old IDE drives? -nt-  VmprHntrD08/18/11 01:52 AM
.*rename to ssf2 & run in finalburn NT  InspectorGadget08/15/11 01:24 PM