Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectHELP! Getting a Runtime error in VivaNonno!!! new Reply to this message
Posted byisamu99
Posted on05/12/05 01:57 PM



Can someone please help? I'm getting a runtime error when I try to run Rave Racer in Viva Nonno! It runs fine on my desktop, which is an old AMD 1.2Ghz with 256mb ram and a GeForce 2MX card.

My laptop however, is a P4 3.6 w/ 2Gigs of ram and a Ati X800 Mobility card.

The menu options in the GUI also do absolutely nothing! Pressing "graphic settings" or "sound setting" do nothing!

I'm not sure but it may have to do with my graphics card. Can anyone tell me if Vivanonno runs on ATI cards? My ATI card should be powerful enough to run this emu at no reduce texture, but I've tried ALL the settings.

If so, what can I tweak in the card settings to make it work? Or perhaps Viva doesn't run on Windows XP?

I just don't know. Belmont or anyone else please help!

Current settings are as follows:



-

-


texture_reduction="2"

gamma_correction="0.650000"

black_level="0.000000"

white_level="1.000000"

frame_skip="0"

no_wait="0"

show_fps="0"

interlace="0"

interlace_level="96"

texture_filtering="1"

depth_bias="1"

texture_mipmap="0" />




SubjectRe: HELP! Getting a Runtime error in VivaNonno!!! new Reply to this message
Posted byReznor007
Posted on05/12/05 05:06 PM



If you set it to run in Win2K compatibility mode the settings will show up, but it will frequently crash if you don't use default settings.




Subjectdefinate solution! new Reply to this message
Posted byGoblin
Posted on05/12/05 09:04 PM



download a program called 'xp visual tools' and create a 'manifest' for the vivanonno exe with the program and the menu's will show perfectly.




SubjectO.K. I downloaded XP Visual Tools but.... Reply to this message
Posted byisamu99
Posted on05/12/05 10:52 PM



create a 'manifest' for the
> vivanonno exe with the program and the menu's will show perfectly.
>


'Eh???? What is a manifest and how do I create one?




SubjectRe: O.K. I downloaded XP Visual Tools but.... new Reply to this message
Posted byGoblin
Posted on05/12/05 11:06 PM



in the program click 'xp visual style' then choose the viva exe and click add.




SubjectRe: HELP! Getting a Runtime error in VivaNonno!!! new Reply to this message
Posted bynikla
Posted on05/14/05 05:09 PM



> If you set it to run in Win2K compatibility mode the settings will show up, but
> it will frequently crash if you don't use default settings.
>

Disabling visual themes and advanced text services in the compatibility tab is all it takes.




SubjectRe: HELP! Getting a Runtime error in VivaNonno!!! new Reply to this message
Posted bysmf
Posted on05/16/05 11:29 AM



I just right clicked the exe and set compatibity mode in the settings. Didn't have to download, install or change any other global settings.

smf




Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode