Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: hehe Reply to this message
Posted bySune_S
Posted on05/19/05 02:42 PM



> > Maybe you can use one of those utilities that slows down your CPU. Or you
> could underclock your graphics card! L337.
>
> I refer you to my first post:
>
> "p.s. I tried various slow-down utilites but as I have hyper-threading they only
> appear to affect one thread and the game uses the other, flat out and unplayable
> as ever!"
>
> I meant CPU slow-down utilities

Ooops, okay. Hmm I don't know about this new-fangled technology :-) but maybe it's possible to disable hyperthreading entirely, maybe in the BIOS or with a utility from the motherboard manufacturer? Or via a Batch file that you run before starting the game. Then you could use a slow down utility.

-Sune





-
Entire Thread
Subject  Posted byPosted On
*OT but quick! Can anyone help, Direct3D frame rate, can it be locked?  IceMan05/18/05 08:00 PM
.*Re: Direct3D frame rate  Sune_S05/18/05 08:21 PM
..*Re: Direct3D frame rate  IceMan05/19/05 08:05 AM
...*Re: Direct3D frame rate  Sune_S05/19/05 01:00 PM
....*hehe  IceMan05/19/05 01:59 PM
......Re: hehe  Sune_S05/19/05 02:42 PM
......*Re: hehe  IceMan05/20/05 07:08 AM
.......*Re: hehe  smf05/21/05 03:33 AM