Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Is there any Emulators that DO NOT work w/ WinXP SP2?? Reply to this message
Posted byLilwolf
Posted on06/14/05 11:01 AM



Its not just that...

Any code that is self modifying code... needs to specify it. Not a big deal, but requires a recompile.

But I haven't found any apps that have problems myself. I hear there where some emulators that do it (heck, old mame versions might)... But not enought that you cant find a replacement (ie, you might have to use mame instead of sparcade for Alcon emulation)... (that last example was a bogus one... haven't tried it)

> > I am only using SP1, but because of a recent issue with
> > NortonInternetSecurity2005, I am considering doing the SP2 upgrade. So, for
> all
> > you Emulator hogs out there like me, is going to SP2 going to cause any issues
> > with any Emulators (gaming) out there?
> >
> > I primarily use MAME32(.96), GenS, ZSNES, Snes9X, Kega, Chankacast, FinalBurn,
> > Modeler, WinKAWAKS, NEOrageX, and that Model2 emu. I use GenS and MAME32 the
> > most.
> >
> > Oh, and as far as PC gaming, I use: HALO, DOOM, NFSU2, NFS hotPursuit2, and
> > Freedom Fighters, Madden05, and some other new ones.
> >
> >
> > Thanks.
> >
>
> The SP2 incompatibilities are highly overexaggerated and only concern networks
> issues with the XP firewall that is enabled by default
>




-
Entire Thread
Subject  Posted byPosted On
*Is there any Emulators that DO NOT work w/ WinXP SP2??  infiniti1106/14/05 02:59 AM
.*Re: Is there any Emulators that DO NOT work w/ WinXP SP2??  mosquito200106/14/05 04:32 AM
...Re: Is there any Emulators that DO NOT work w/ WinXP SP2??  Lilwolf06/14/05 11:01 AM