Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRunning Killer Instinct Reply to this message
Posted byCracken
Posted on12/23/05 10:04 AM



I finally decided to try it out, and surprise, the thing is weird and refuses to run...

So far I tried 2 emus

U64emu did this:

after a while of pointing the thing towards each individual rom, it ran. It booted and I saw some 15 seconds of FMV and crashed.

I tried running it again and now its says it doesn't find KI.log or some other log file... can't remember exactly. I even copied another log file and renamed it to that name, in an effort to make it run all buggy (i'm not a real fan of this game, I just wanna see it run because its amazing)

Mame:

I though mame would be reasonable, but no. It susprised me a lot, but it insists in saying I don't have kihdimg.chd or something like that (which effectively IS contained within the zip file in the roms directory). Funny thing is, it finds the rest of the roms, but not the HD image.

Do HD images go in a separate directory or something?


I've read the docs in U64 and MAME to see if there was any reference to this, but no luck.

Is there any trick I ignore on running games with HD images?

Thanks in advance.

www.trator.com.ar - 3D Stuff and toons from me!

-Cracken-

-
Entire Thread
Subject  Posted byPosted On
.Running Killer Instinct  Cracken12/23/05 10:04 AM
.*Re: Running Killer Instinct  capslock12/23/05 10:48 AM
..*still won´t run  Cracken01/04/06 09:45 AM
...*Re: still won´t run  cloakedshadow01/07/06 04:51 AM