Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


Subjectstill won´t run Reply to this message
Posted byCracken
Posted on01/04/06 09:45 AM



I´ve put the kiame.zip inside the rom directory. Tried it with kiame.chd uncompressed and sitting there along in the rom folder (just as the mame faq says), as well as putting it back in the zip file

still says kiame.chd is missing.


the real cause for this might very well be that this was a rom that worked (I saw it run for a second, so i´m sure its not crap) but it was for KIEMU. The file was originally named ´Killer Instinct.img´ and I just renamed it.

But mame won´t like it. Do I have to get a mame romset or is there any way in which I can convert the image to make it run on mame?

> > Mame:
> >
> > I though mame would be reasonable, but no. It susprised me a lot, but it
> insists
> > in saying I don't have kihdimg.chd or something like that (which effectively
> IS
> > contained within the zip file in the roms directory). Funny thing is, it finds
> > the rest of the roms, but not the HD image.
> >
> > Do HD images go in a separate directory or something?
>
> http://www.mame.net/mamefaq.html#s07
>


www.trator.com.ar - 3D Stuff and toons from me!

-Cracken-

-
Entire Thread
Subject  Posted byPosted On
*Running Killer Instinct  Cracken12/23/05 10:04 AM
.*Re: Running Killer Instinct  capslock12/23/05 10:48 AM
...still won´t run  Cracken01/04/06 09:45 AM
...*Re: still won´t run  cloakedshadow01/07/06 04:51 AM