Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


Subjectdid something change w the SF2 roms in MAME? Reply to this message
Posted byitherod
Posted on02/25/06 09:30 PM



I can't get any of the "Street Fighter 2" roms to open, they always crash back to the MAME32 GUI. All other SF ver's run fine, SF1, Alpha 1, 2, & 3, and Super 2/Turbo. Only the original SF2 original and SF2 Championship Ed fail to run. I know this is strange, I believe I have all necessary parent sets. I did a proper Clrmame and got fills from Pleasuredome bittorent.

Is this a known issue or is it just something unique to me? I did reset all cfg's and ini's, as well, as per doc troubleshooting. Any ideas?




SubjectMAME32b104 works fine for me... new Reply to this message
Posted byTechrat 2004
Posted on02/25/06 10:45 PM



What version of MAME32?

I have MAME32b104 and Street Fighter II Championship Edition and World Warrior BOTH loaded with no problems... CE even had high scores from a previous version...


SubjectRe: MAME32b104 works fine for me... new Reply to this message
Posted byitherod
Posted on02/25/06 11:08 PM



Using 104u2.
I even did a brand-new install in a clean dir and moved all the SF roms over. Then I went and DL'd the 104 SF roms from usenet - same problem. Could it be a graphics-driver problem? No other games do this, was ALT+R random playing lots of them. Ahhgg!

> What version of MAME32?
>
> I have MAME32b104 and Street Fighter II Championship Edition and World Warrior
> BOTH loaded with no problems... CE even had high scores from a previous
> version...
>





SubjectI'll try 104u3 tomorrow... new Reply to this message
Posted byTechrat 2004
Posted on02/26/06 00:05 AM



> Using 104u2.
> I even did a brand-new install in a clean dir and moved all the SF roms over.
> Then I went and DL'd the 104 SF roms from usenet - same problem. Could it be a
> graphics-driver problem? No other games do this, was ALT+R random playing lots
> of them. Ahhgg!
>
> > What version of MAME32?
> >
> > I have MAME32b104 and Street Fighter II Championship Edition and World Warrior
> > BOTH loaded with no problems... CE even had high scores from a previous
> > version...
> >
>

I'm on dialup and am downloading something, it wont be done tonight, but I'll try and update my MAME32 tomorrow night...



SubjectHere is my error log new Reply to this message
Posted byitherod
Posted on02/26/06 00:10 AM



I set "error log" in the properties and this is what results. Could someone help me understand what is going wrong?

(BEGIN ERROR LOG:)
using performance counter for timing ... cycles/second = 3579545
width 384, height 224 depth 16
set visible area 0-0 0-0
set visible area 64-447 16-239
Physical width 1024, height 768
Machine reset
cpu #1 (PC=00000084): unmapped program memory byte write to 0000F006 = 01
Warning: sound latch 0 written before being read. Previous: 00, new: f0
shutting down after exception
(END ERROR LOG)

> I can't get any of the "Street Fighter 2" roms to open, they always crash back
> to the MAME32 GUI. All other SF ver's run fine, SF1, Alpha 1, 2, & 3, and Super
> 2/Turbo. Only the original SF2 original and SF2 Championship Ed fail to run. I
> know this is strange, I believe I have all necessary parent sets. I did a
> proper Clrmame and got fills from Pleasuredome bittorent.
>
> Is this a known issue or is it just something unique to me? I did reset all
> cfg's and ini's, as well, as per doc troubleshooting. Any ideas?
>





SubjectRe: I'll try 104u3 tomorrow... new Reply to this message
Posted byitherod
Posted on02/26/06 00:37 AM



104u3 makes them work. Odd, those tiny little bugs, right? Oh well, just some more info dor the dev's if they can use it.

> > Using 104u2.
> > I even did a brand-new install in a clean dir and moved all the SF roms over.
> > Then I went and DL'd the 104 SF roms from usenet - same problem. Could it be
> a
> > graphics-driver problem? No other games do this, was ALT+R random playing
> lots
> > of them. Ahhgg!
> >
> > > What version of MAME32?
> > >
> > > I have MAME32b104 and Street Fighter II Championship Edition and World
> Warrior
> > > BOTH loaded with no problems... CE even had high scores from a previous
> > > version...
> > >
> >
>
> I'm on dialup and am downloading something, it wont be done tonight, but I'll
> try and update my MAME32 tomorrow night...
>





Subject"Please report MAME bugs to the MAME Testing Project ."nt new Reply to this message
Posted byEvildrak
Posted on02/26/06 10:48 AM



> 104u3 makes them work. Odd, those tiny little bugs, right? Oh well, just some
> more info dor the dev's if they can use it.
>
> > > Using 104u2.
> > > I even did a brand-new install in a clean dir and moved all the SF roms
> over.
> > > Then I went and DL'd the 104 SF roms from usenet - same problem. Could it
> be
> > a
> > > graphics-driver problem? No other games do this, was ALT+R random playing
> > lots
> > > of them. Ahhgg!
> > >
> > > > What version of MAME32?
> > > >
> > > > I have MAME32b104 and Street Fighter II Championship Edition and World
> > Warrior
> > > > BOTH loaded with no problems... CE even had high scores from a previous
> > > > version...
> > > >
> > >
> >
> > I'm on dialup and am downloading something, it wont be done tonight, but I'll
> > try and update my MAME32 tomorrow night...
> >
>


--I dwell in the realm of possibility - Anything that can possibly go wrong, will go wrong!--


SubjectHe was using MAME32... new Reply to this message
Posted byTechrat 2004
Posted on02/26/06 10:35 PM



> > 104u3 makes them work. Odd, those tiny little bugs, right? Oh well, just
> some
> > more info dor the dev's if they can use it.
> >
> > > > Using 104u2.
> > > > I even did a brand-new install in a clean dir and moved all the SF roms
> > over.
> > > > Then I went and DL'd the 104 SF roms from usenet - same problem. Could it
> > be
> > > a
> > > > graphics-driver problem? No other games do this, was ALT+R random playing
> > > lots
> > > > of them. Ahhgg!
> > > >
> > > > > What version of MAME32?
> > > > >
> > > > > I have MAME32b104 and Street Fighter II Championship Edition and World
> > > Warrior
> > > > > BOTH loaded with no problems... CE even had high scores from a previous
> > > > > version...
> > > > >
> > > >
> > >
> > > I'm on dialup and am downloading something, it wont be done tonight, but
> I'll
> > > try and update my MAME32 tomorrow night...
> > >
> >
>
>
> --I dwell in the realm of possibility - Anything that can possibly go wrong,
> will go wrong!--
>
Maybe he can't post at the MAME32 board like me?
You aren't supposed to post MAME32 issues on the MAME testing board,,,



SubjectAhh, yes, you're right. I'm sorry -nt- new Reply to this message
Posted byEvildrak
Posted on02/27/06 07:56 PM



> > > 104u3 makes them work. Odd, those tiny little bugs, right? Oh well, just
> > some
> > > more info dor the dev's if they can use it.
> > >
> > > > > Using 104u2.
> > > > > I even did a brand-new install in a clean dir and moved all the SF roms
> > > over.
> > > > > Then I went and DL'd the 104 SF roms from usenet - same problem. Could
> it
> > > be
> > > > a
> > > > > graphics-driver problem? No other games do this, was ALT+R random
> playing
> > > > lots
> > > > > of them. Ahhgg!
> > > > >
> > > > > > What version of MAME32?
> > > > > >
> > > > > > I have MAME32b104 and Street Fighter II Championship Edition and World
> > > > Warrior
> > > > > > BOTH loaded with no problems... CE even had high scores from a
> previous
> > > > > > version...
> > > > > >
> > > > >
> > > >
> > > > I'm on dialup and am downloading something, it wont be done tonight, but
> > I'll
> > > > try and update my MAME32 tomorrow night...
> > > >
> > >
> >
> >
> > --I dwell in the realm of possibility - Anything that can possibly go wrong,
> > will go wrong!--
> >
> Maybe he can't post at the MAME32 board like me?
> You aren't supposed to post MAME32 issues on the MAME testing board,,,
>


--I dwell in the realm of possibility - Anything that can possibly go wrong, will go wrong!--


SubjectRe: did something change w the SF2 roms in MAME? new Reply to this message
Posted byLilwolf
Posted on02/28/06 03:22 PM



what build are you running (where did you download it?). Sounds like a clean build might be in order.

but try with a second location an test (a non-mame32 version especially)

> I can't get any of the "Street Fighter 2" roms to open, they always crash back
> to the MAME32 GUI. All other SF ver's run fine, SF1, Alpha 1, 2, & 3, and Super
> 2/Turbo. Only the original SF2 original and SF2 Championship Ed fail to run. I
> know this is strange, I believe I have all necessary parent sets. I did a
> proper Clrmame and got fills from Pleasuredome bittorent.
>
> Is this a known issue or is it just something unique to me? I did reset all
> cfg's and ini's, as well, as per doc troubleshooting. Any ideas?
>





Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode