Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


Subject"Please report MAME bugs to the MAME Testing Project ."nt Reply to this message
Posted byEvildrak
Posted on02/26/06 10:48 AM



> 104u3 makes them work. Odd, those tiny little bugs, right? Oh well, just some
> more info dor the dev's if they can use it.
>
> > > Using 104u2.
> > > I even did a brand-new install in a clean dir and moved all the SF roms
> over.
> > > Then I went and DL'd the 104 SF roms from usenet - same problem. Could it
> be
> > a
> > > graphics-driver problem? No other games do this, was ALT+R random playing
> > lots
> > > of them. Ahhgg!
> > >
> > > > What version of MAME32?
> > > >
> > > > I have MAME32b104 and Street Fighter II Championship Edition and World
> > Warrior
> > > > BOTH loaded with no problems... CE even had high scores from a previous
> > > > version...
> > > >
> > >
> >
> > I'm on dialup and am downloading something, it wont be done tonight, but I'll
> > try and update my MAME32 tomorrow night...
> >
>


--I dwell in the realm of possibility - Anything that can possibly go wrong, will go wrong!--

-
Entire Thread
Subject  Posted byPosted On
*did something change w the SF2 roms in MAME?  itherod02/25/06 09:30 PM
.*Re: did something change w the SF2 roms in MAME?  Lilwolf02/28/06 03:22 PM
.*Here is my error log  itherod02/26/06 00:10 AM
.*MAME32b104 works fine for me...  Techrat 200402/25/06 10:45 PM
..*Re: MAME32b104 works fine for me...  itherod02/25/06 11:08 PM
...*I'll try 104u3 tomorrow...  Techrat 200402/26/06 00:05 AM
....*Re: I'll try 104u3 tomorrow...  itherod02/26/06 00:37 AM
......"Please report MAME bugs to the MAME Testing Project ."nt   Evildrak02/26/06 10:48 AM
......*He was using MAME32...  Techrat 200402/26/06 10:35 PM
.......*Ahh, yes, you're right. I'm sorry -nt-  Evildrak02/27/06 07:56 PM