Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectModel 2 emu v.0.3 Reply to this message
Posted byDeath Knight
Posted on08/23/06 02:40 AM



http://nebula.emulatronia.com/


After 2 years, seems like this is the latest and also probably the last update to the emu. Haven't tryed it, but ElSemi claims there are some improvements in speed.

All work and no play makes me..., well, you know the rest.


SubjectLINK PATROL new Reply to this message
Posted byitchyNADZ
Posted on08/23/06 02:12 PM



http://nebula.emulatronia.com/

>
>
> After 2 years, seems like this is the latest and also probably the last update
> to the emu. Haven't tryed it, but ElSemi claims there are some improvements in
> speed.
>
> All work and no play makes me..., well, you know the rest.
>






SubjectSorry, extra " in there. :-P NT Always check what you post. new Reply to this message
Posted byDeath Knight
Posted on08/23/06 10:17 PM



> http://nebula.emulatronia.com/
>
> >
> >
> > After 2 years, seems like this is the latest and also probably the last update
> > to the emu. Haven't tryed it, but ElSemi claims there are some improvements in
> > speed.
> >
> > All work and no play makes me..., well, you know the rest.
> >
>
>
>
>


All work and no play makes me..., well, you know the rest.


SubjectRe: Model 2 emu v.0.3 new Reply to this message
Posted bynikla
Posted on08/24/06 03:23 AM



Hmmm, menus aren't working here :(


SubjectRe: Model 2 emu v.0.3 new Reply to this message
Posted byPC_Arcade
Posted on08/24/06 08:53 AM



Nor here :(

> Hmmm, menus aren't working here :(
>



SubjectRead the docs. "Options" menu doesn't work. new Reply to this message
Posted byDeath Knight
Posted on08/24/06 11:02 AM



And some others like the button config only work when you load up a game.

Take a look at the .ini file if you want to make extra changes.

And be sure to read the readme file.

All work and no play makes me..., well, you know the rest.


Subjectini is empty -nt- too bad IOW -nt- screw dat new Reply to this message
Posted bynikla
Posted on08/25/06 03:07 AM



> And some others like the button config only work when you load up a game.
>
> Take a look at the .ini file if you want to make extra changes.
>
> And be sure to read the readme file.
>
> All work and no play makes me..., well, you know the rest.
>



SubjectSo are it having new gamezzzz !? plz respond n/t new Reply to this message
Posted bydoyouwanthegreat
Posted on08/25/06 09:18 AM



poop2

Play Gain Ground.




SubjectIf the ini is empty, your download got screwed. NT Try getting it again. new Reply to this message
Posted byDeath Knight
Posted on08/25/06 12:47 PM



> > And some others like the button config only work when you load up a game.
> >
> > Take a look at the .ini file if you want to make extra changes.
> >
> > And be sure to read the readme file.
> >
> > All work and no play makes me..., well, you know the rest.
> >
>


All work and no play makes me..., well, you know the rest.


SubjectHay the options doesn't work!? did anyone get this thing working? new Reply to this message
Posted bydoyouwanthegreat
Posted on08/31/06 12:51 PM



How does it know to look for the correct rom directory if the options menu doesn't work?

Plz disccuss

thnx

Play Gain Ground.




SubjectRe: Hay the options doesn't work!? new Reply to this message
Posted byElSemi
Posted on09/02/06 02:44 PM



It reads it from the emulator.ini file. Just remove the ; before Dir1 and write your rom directory after the =

> How does it know to look for the correct rom directory if the options menu
> doesn't work?
>
> Plz disccuss
>
> thnx
>
> Play Gain Ground.
>





Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode