Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: OT - My site vanished :-( Reply to this message
Posted byfinaldave
Posted on09/05/06 01:21 PM



> > > Anyone know what's happened to http://www.finalburn.com/ ?
> >
> > Does this give a clue? or this? hmm, maybe this will help?
> >
>
> looks more like the DNS wasn't updated.. Which is fairly common with ZTNET
> sites.. if you don't remind admin they just forget about your site ;-)
>
>
> Tell Me Why You're Here, I Came To Disappear
> http://haze.mameworld.info/
>

Oh i see, so everything is pointing at
http://64.237.35.239/

but the finalburn.com one has expired? Is there a sneaky way to request finalburn.com from http://64.237.35.239/ ?

i'll keep bugging admin :(

cheers Haze




Newsdee's Love, Glory, and Discussion Boards


-
Entire Thread
Subject  Posted byPosted On
*OT - My site vanished :-(   finaldave09/05/06 09:18 AM
.*It's back! Joy! Oh -nt-  Marv09/13/06 08:32 AM
..*So it is, thanks whoever did it :-)  finaldave09/14/06 04:37 PM
.*Re: OT - My site vanished :-(   Jonemaan09/05/06 09:54 AM
..*Re: OT - My site vanished :-(   [Haze]09/05/06 11:19 AM
....Re: OT - My site vanished :-(   finaldave09/05/06 01:21 PM
....*Re: OT - My site vanished :-(   smf09/05/06 08:03 PM
....*You really need to get some real hosting  RoushiMSX09/05/06 04:06 PM
...*Can ZTNET please unban me from their DNS dervers *nt*  wildcat09/05/06 12:20 PM