Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Kawaks not working after OS re-install Reply to this message
Posted byBryzian
Posted on12/07/06 03:30 AM



I just saw this in the faq that comes with the game... did you try messing with this? Except i wouldnt put any files in the system folder... putting them in the kawaks main directory should work too and would be much safer.

===========================================================================
IT CRASHES ON ME ON STARTUP SAYING SOMETHING ABOUT WS2_32.DLL
IT CRASHES ON ME ON STARTUP SAYING SOMETHING ABOUT MFC42.DLL
IT CRASHES ON ME ON STARTUP SAYING SOMETHING ABOUT MSVCIRT.DLL
IT CRASHES ON ME ON STARTUP SAYING SOMETHING ABOUT MSVCRT.DLL
IT CRASHES ON ME ON STARTUP SAYING SOMETHING ABOUT MSVCP60.DLL
===========================================================================
These files are available on the Kawaks homepage.
DLLs should be put into your WINDOWS\SYSTEM directory


===========================================================================
NOTHING HAPPENS WHEN I TRY TO LAUNCH KAWAKS
===========================================================================
You may have a wrong version of some files that are needed by Kawaks.
See above.

> Not sure why it would be doing that. I just check the app using process
> explorer and it only uses direct x files and a couple windows 2000 files. I can
> only say to make sure the video and sound drivers are update :/
>
> > Win2kPro with SP4, fresh install. All Ive added is DirectX9c, Java/VB Runtimes
> > and .net 2, all my other emu's work, but when I double click on Kawaks all I
> get
> > is the egg timer for a few seconds..........then nothing.
> >
> > Any ideas ?.
> >
> >
> >
> > http://www.emuchrist.org
> >
>


-
Entire Thread
Subject  Posted byPosted On
*Kawaks not working after OS re-install  Johnick12/06/06 05:45 PM
.*Re: Kawaks not working after OS re-install  Bryzian12/07/06 03:09 AM
...Re: Kawaks not working after OS re-install  Bryzian12/07/06 03:30 AM
...*Works now after uninstalling CCCP -nt- Take that Roushi  Johnick12/07/06 07:30 PM
....*CCCP? share with teh rest of the class O_o -nt-  Evildrak12/07/06 08:28 PM
.....*Its a codec pack  Johnick12/07/06 09:03 PM