Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


Subjectthe analog control setup is driving me CRAZY! Reply to this message
Posted byMegaHurtz
Posted on05/26/07 04:20 PM



First time trying the M2 emu, so everything is new to me. I'm trying to get a xbox pad working with Indy and Daytona but I'm having a hell of a time getting it to work right.

Steering in Daytona doesn't work at all. It either has left/right reversed or now it only lets me turn left, regardless of with direction I press.

Is there any way to get Nebula to detect more axis on the controller? I've set my left trigger to RZ and the right one to Z and I'm trying to set them up as brake and gas. Neither of the work in game how I would expect them to. Without pressing them, they read around 33,000 out of the 66,000 threshhold, and pressing them completely down brings them to 0. Seems to me I need the current 33,000 value to set to zero and the current 0 value to be 66,000. Inverting doesn't seem to change anything.

Somebody please tell me you have a profile for a xbox pad, because I'm ready to just delete all this and give up. A good explanation of the analg inputs would be a big help too.

-
Entire Thread
Subject  Posted byPosted On
*Model 2 Emulator 0.5  IceMan05/24/07 02:47 PM
..the analog control setup is driving me CRAZY!  MegaHurtz05/26/07 04:20 PM
..*from what I can make out  IceMan05/27/07 11:37 AM
...*good to hear  MegaHurtz05/27/07 08:02 PM
.*ATi graphics cards fix  Hazard05/25/07 01:23 PM
.*Nice work !  Mad_Maximus05/25/07 05:47 AM
.*:rock: :banana: :headspin: :outrun2strayjacket: -nt-  Outrun200605/25/07 01:46 AM