Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectAnother question (HDMI). Reply to this message
Posted bySatsuNoHiTo
Posted on05/13/08 00:58 AM



You're not getting sound from the HDMI? Sometimes you have to configure these things manually but typically audio through HDMI should be default on your television. I've got a Phillips HDMI DVD player that upscales and it has worked properly on my Sony rear-projection HDTV and JVC LCD TV but haven't bothered with it on my Sharp since I can just use my Xbox 360. I'm too lazy to look at the model number but it's one I bought at wal-mart for $45USD, upscales to 720p/1080i and outputs audio through HDMI and is region free by entering a secret menu. I've been able to get audio from the HDMI without a problem but audio would skip when my wife was watching VCDs so I connected analog (red/white) audio cables and I set the TV to receive the audio signal from the analog inputs and that worked fine.



-
Entire Thread
Subject  Posted byPosted On
*the big HDTV/HDMI scam  newsdee05/12/08 08:38 PM
.*Re: the big HDTV/HDMI scam  smf05/27/08 09:31 AM
.*What's the brand? Also bluray is the shit.  Halcyon05/13/08 05:58 PM
..*hd movies is the shit  skydoune05/15/08 11:53 AM
..Another question (HDMI).  SatsuNoHiTo05/13/08 00:58 AM
..*not the cable  newsdee05/13/08 08:05 AM
.*I've never had these problems. Is your cable busted? -nt-  SatsuNoHiTo05/12/08 10:52 PM