Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectFuzzy sound issue with US-ver Donkey Kong on iPAQ. Reply to this message
Posted byAnonymous (63.23.170.198)
Posted on04/26/01 03:05 PM



If I use the sound, I can hear the sounds but they're quite muffled by a loud electric fuzz. I looked through the board's posts and didn't see anything on this. Any help/suggestions?






SubjectRe: Fuzzy sound issue with US-ver Donkey Kong on iPAQ. new Reply to this message
Posted byTekhmaster
Posted on04/27/01 10:35 AM



> If I use the sound, I can hear the sounds but they're quite muffled by a loud
> electric fuzz. I looked through the board's posts and didn't see anything on
> this. Any help/suggestions?
>
Yes that is a known issue. Sound being the weak point for me , it is going to be the hardest one to fix possibly.

But it will be fixed, eventually, I hope :)


Cheers,
-Techmaster


SubjectRe: Fuzzy sound issue with US-ver Donkey Kong on iPAQ. new Reply to this message
Posted byAnonymous (63.26.175.51)
Posted on04/27/01 04:11 PM



> Yes that is a known issue. Sound being the weak point for me , it is going to be
> the hardest one to fix possibly.
> Cheers,
> -Techmaster
Thank you very much for responding to my question. :) I like your program very much and wanted to say thanks for help make the MAMECE3 Port.







Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode