Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectiPaq H3650 and sound prob new Reply to this message
Posted bybiorchang
Posted on05/10/01 09:36 PM



Hi! I just want to say that I am impressed with what you guys have done with iMame and MameCe. I tried them both with my new PDA and Ms. PacMan. My trouble is that iMame totally whacked the sound on everything. MameCe seemed to not do that, but the rom would not play when I enabled the sound. According to Compaq, the H3650 is the same as the H3600 series.. all the same, only difference is apps that are shipped and expansion packs that come with the units. Anyway...please help as I am a Regional LAN Admin that could use these wonderful emulators...yeah..I know...what wonderful priorities!! HA!! Thanks in advance!

biorchang@hotmail.com




SubjectRe: iPaq H3650 and sound prob Reply to this message
Posted byTekhmaster
Posted on05/13/01 03:01 PM



> Hi! I just want to say that I am impressed with what you guys have done with
> iMame and MameCe. I tried them both with my new PDA and Ms. PacMan. My trouble
> is that iMame totally whacked the sound on everything. MameCe seemed to not do
> that, but the rom would not play when I enabled the sound. According to Compaq,
> the H3650 is the same as the H3600 series.. all the same, only difference is
> apps that are shipped and expansion packs that come with the units.
> Anyway...please help as I am a Regional LAN Admin that could use these wonderful
> emulators...yeah..I know...what wonderful priorities!! HA!! Thanks in advance!
>
> biorchang@hotmail.com
>
All the iPaq 3600s are the same (differences are only cosmetic with the exception of the additional 32MB in the 3670).
MameCE3 uses newer roms than iMame and your problem may be located there. Try donwloading another copy of the ROM and see if that clears it up.


Cheers,
-Techmaster


Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode