Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: MIPS Mega install Reply to this message
Posted byTekhmaster
Posted on06/14/01 05:33 PM



> Okay, I have an overclocked E-125/203 MHz. I downloaded the self-installing
> MEGA exe and it bombed. It said something along the lines of something doing an
> illegal operation and to try and reinstall again. Same error again. So I
> downloaded the CAB file for the MEGA install. Copied it to the PPC, clicked on
> it...everything went fine for a little bit and then it gave an illegal
> error...froze up...and basically reset my machine back to level one...brand
> new...
>
> I needed to cleanly reinstall everything anyway, but hopefully you get this
> fixed. Lucky for me I had a backup of my personal data.
>
> if you have further questions, email me at:
> kslaguardia@isecinc.com
>
I am sorry you had so much trouble trying to install this.
It is possible that the overclocking caused some glitch to occur.
You may want to try the cab file again before you reload everything.
I only tested it on the E115 but it should work fine on any Casio.
Can other E125 owners confirm or deny if you were successful with an installation using the cab?

I'm taking a guess that you have Win2K on your desktop? The selfinstaller doesn't seem to work on that OS.

In any case, I'll retest the downloaded cab file again just to be sure.


Cheers,
-Techmaster

-
Entire Thread
Subject  Posted byPosted On
*MIPS Mega install  Anonymous06/14/01 09:48 AM
..Re: MIPS Mega install  Tekhmaster06/14/01 05:33 PM
..*Re: MIPS Mega install  Anonymously06/14/01 07:19 PM
...*Re: MIPS Mega install  Anonymous06/19/01 10:00 AM
....*Re: MIPS Mega install  Tekhmaster06/19/01 11:59 AM
...*Re: MIPS Mega install  Tekhmaster06/14/01 11:20 PM
....*MegaMameCE3 Executable Link  Anonymously06/15/01 04:08 AM