Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


Subject720 Port - Nearly Reply to this message
Posted byAnonymous (213.130.129.6)
Posted on06/22/01 01:30 PM



Ok, Ive managed to half get a version up and running for the jornada 720 using the new GAPI. One problem (major one), when I click to run a game, it throws up an error saying "error with mame core / harware problem or roms missing" before I go and try and hunt this one down, can anyone shed any light on this.

John.




SubjectRe: 720 Port - Nearly new Reply to this message
Posted byAnonymous (213.1.138.237)
Posted on06/22/01 07:11 PM



> Ok, Ive managed to half get a version up and running for the jornada 720 using
> the new GAPI. One problem (major one), when I click to run a game, it throws up
> an error saying "error with mame core / harware problem or roms missing" before
> I go and try and hunt this one down, can anyone shed any light on this.
>
> John.
>

well I give up now. Been messing for a few hours with the Imame source and got it to compile and run, but returns the above error when I click on a rom..I dont have any coding knowledgeat all,so I am at a loss, the main problem with the Imame source was that a HPC doesnt support the aygshell.lib stuff.....Techmaster....you are the only one who can help us now....show us your skills :) Please?

John




SubjectRe: 720 Port - Nearly new Reply to this message
Posted byMarconelly!
Posted on06/23/01 12:14 PM



Try to compile Techmaster's source. It's made to work on Windows CE 3.0 OS from the ground up.

> > Ok, Ive managed to half get a version up and running for the jornada 720 using
> > the new GAPI. One problem (major one), when I click to run a game, it throws
> up
> > an error saying "error with mame core / harware problem or roms missing"
> before
> > I go and try and hunt this one down, can anyone shed any light on this.
> >
> > John.
> >
>
> well I give up now. Been messing for a few hours with the Imame source and got
> it to compile and run, but returns the above error when I click on a rom..I dont
> have any coding knowledgeat all,so I am at a loss, the main problem with the
> Imame source was that a HPC doesnt support the aygshell.lib
> stuff.....Techmaster....you are the only one who can help us now....show us your
> skills :) Please?
>
> John
>





Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode