Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: mamece compilation problem Reply to this message
Posted byAnonymous (65.81.199.83)
Posted on06/28/01 00:41 AM



> Ok the source code now has the CRT subdirectories :)

What about the gamex library? (What lib do you use when compiling for the E10?) The gamex lib in Mameboy has a C++ header file, but it isn't happy when I include it into CGIdisplay.c. Either that, or I have done something wrong... Or, will GAPI work with 2.11? It doesn't seem to...

Anyway, as I posted elsewhere, I did get Mameboy to compile, so maybe I should be content with that. :-) I am a bit disappointed with the speed, though. :-( (Time to overclock? ;-) ) I got Mappy to run, but it is too slow to be playable. (Well, you can play it in slow motion, but it is TOO playable! No challenge.) Some of the very early games are fine, though.

G.




-
Entire Thread
Subject  Posted byPosted On
*mamece compilation problem  Anonymous06/21/01 12:05 PM
.*Re: mamece compilation problem  Tekhmaster06/22/01 06:06 PM
..*Re: mamece compilation problem  antonio06/24/01 11:28 AM
...*Re: mamece compilation problem  Tekhmaster06/27/01 10:54 AM
....*Re: mamece compilation problem  Tekhmaster06/27/01 07:28 PM
......Re: mamece compilation problem  Anonymous06/28/01 00:41 AM
......*Re: mamece compilation problem  Marconelly!06/28/01 09:24 AM
...*Re: mamece compilation problem  Anonymous06/27/01 07:41 AM