Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*

SubjectRe: can't get Mam to work on iPaq Reply to this message
Posted byTekhmaster
Posted on07/13/01 11:35 PM

> I've red the posts and installed MAME, but I have the same prob someone else
> reported. When I get into MAME no games are listed. If I go to list clone
> games, I see the name of the Game Roms I downloaded, but when I push play, I
> just get a blank screen for a while, then it returns to the list. The same
> happens when selecting games form the show all games list. I've tried moving my
> Rom zip file to the My Documents folder as well and it still doesn't work. Any
> ideas?
> Thanks
You may be using Game Roms that are not supported. Have you checked the 'show all games' list? Try frogger, dkong, or pacman.
Also, you may have an older or newer romset. Try redownloading it. To check that the roms works correctly, try installing MAME32 on your desktop and then run an audit. Also you can find the proper spelling of the rom in this program as well.


Entire Thread
Subject  Posted byPosted On
*can't get Mam to work on iPaq  Anonymous07/13/01 03:26 PM
..Re: can't get Mam to work on iPaq  Tekhmaster07/13/01 11:35 PM
.*Try this.  worldrave07/13/01 10:55 PM
..*Re: Try this.  Anonymous07/13/01 11:00 PM
...*Re: Try this.  worldrave07/14/01 02:10 AM
....*Re: Try this.  Tekhmaster07/18/01 12:18 PM
....*Re: Try this.  Anonymous07/14/01 12:13 PM
.....*Re: Try this.  Tekhmaster07/18/01 12:21 PM
.....*Re: Try this.  Anonymous07/16/01 03:55 PM