Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: e-100 Reply to this message
Posted byAnonymous (167.24.243.3)
Posted on10/04/01 05:26 PM



> > Can MAMECE3 run on a cassiopeia e-100? I tried installing and it installed
> fine
> > but it kicks back an error message when you try to run the executable saying
> > program componants not found. Any help would be greatly appreciated.
> >
>
> try browsing to the executable instead of using the shortcut. I am aware of the
> problem and will try to fix it in the next release.
>
>
>
>
> Cheers,
> -Techmaster
>

Since E-100's don't have File Explorers, I copied the entire MAMECE directory from Program Files to my Start Menu and it still doesn't work. The full directory structure is intact. :( *sniff*

-Lee



-
Entire Thread
Subject  Posted byPosted On
*e-100  Anonymous09/06/01 03:03 AM
.*Re: e-100  Tekhmaster09/16/01 03:29 PM
...Re: e-100  Anonymous10/04/01 05:26 PM
...*Re: e-100  Tekhmaster10/10/01 09:29 PM