Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Answer to button problems Reply to this message
Posted byAnonymous (24.14.102.138)
Posted on10/26/01 10:19 PM



> Very interesting. I went to this site and read the posts. I remembered that
> when I installed mamece it asked me if I wanted to overwrite the gx.dll and I
> said yes. I'm wondering if I would have said "no" if I would still have the
> problem with the buttons not working. Does anyone know where I could get back
> my old gx.dll file.
>
>
>
> > I found the following statement at www.pocketgamer.org
> >
> > New Jornada: HP, we have a problem
> >
> > Douglas Beck, author of RocketElite, has posted an interesting and worrying
> > message in this Brighthand thread regarding a serious problem with the new
> > Jornada 56x series that has been brought to his attention:
> >
> > "The HP Jornada 56x will spontaneously stop reporting button presses through
> the
> > GAPI. Therefore all games or applications that use the GAPI reading button
> > presses will stop responding to any hardware button presses.
> >
> > It is not known what causes this problem. It occurs fairly often considering
> it
> > is something that should never happen. In the few days I was testing an HP 568
> > the device exhibited this behavior after only a few days of use.
> >
> > It doesn't appear to be caused by any one particular user operation. Currently
> > the only known solution is to perform a hard reset of the device. Also the
> > device still operates normally and reports button presses for non-GAPI
> > applications."
> >
> > As if that wasn't bad enough, another problem is "that the HP 568 "Home"
> button
> > does not report WM_KEYDOWN when pressed but only reports the WM_KEYUP when
> > released. This "Home" button issue is a personal disappointment to users and
> > developers alike because it renders the button virtually useless for game
> > applications."
> >
> > Douglas notes that "if you have experienced this problem yourself (and people
> > have as I can see by browsing this discussion forum) or can offer solutions, I
> > would encourage you to post."
> >
>

Finally got mamece to work. For some reason the automatic installer download doesn't contain the latest version of mamece. I used the automatic installer to install the application and then individually had to download the latest version of mamece. Very annoying - but I'm up and running and very excited.



-
Entire Thread
Subject  Posted byPosted On
*Answer to button problems  Anonymous10/26/01 01:08 AM
.*Re: Answer to button problems  Anonymous10/26/01 02:37 PM
...Re: Answer to button problems  Anonymous10/26/01 10:19 PM
...*Re: Answer to button problems  Tekhmaster10/29/01 11:10 PM
....*Tekmaster: Answer to button problems  Anonymous10/30/01 07:12 PM
.....*Re: Tekmaster: Answer to button problems  Tekhmaster10/30/01 10:31 PM
..*Re: Answer to button problems  Anonymous10/26/01 09:47 PM