Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Buttons working w/ Jornada 568? Reply to this message
Posted byAnonymous (195.98.96.100)
Posted on11/22/01 07:33 AM



Hi,

Even downloading the arm cab, I've the same prob (the buttons don't respond, and I'm not able to say 'OK' on the first screen of a rom launch).

Have you a solution ? I've a HP565, french version. I've made a hard reset, and reinstalled mame, without more result (downloaded 2 times also).

Fred

> > I have been thru these posts, and there seems to be some uncertainty about
> > whether you can really get MameCE working, on the Jornada 568.
> >
> > I've tried every button, to no avail. And I'm not even sure how to exit the
> > program properly, shy of a warm reset.
> >
> > Any advice?
> >
> Yes the buttons work on the Jornado 568. You need to download the cab file for
> the ARM processor.
> The autoinstaller version hasn't been updated yet.
>
>
> Cheers,
> -Techmaster
>




-
Entire Thread
Subject  Posted byPosted On
*Buttons working w/ Jornada 568?  Anonymous11/14/01 11:33 PM
.*Re: Buttons working w/ Jornada 568?  Tekhmaster11/16/01 06:19 PM
...Re: Buttons working w/ Jornada 568?  Anonymous11/22/01 07:33 AM
...*Re: Buttons working w/ Jornada 568?  Tekhmaster11/22/01 02:34 PM
....*Re: Buttons working w/ Jornada 568?  Anonymous11/22/01 02:49 PM
.....*Re: Buttons working w/ Jornada 568?  Tekhmaster11/23/01 00:40 AM
......*Re: Buttons working w/ Jornada 568?  Anonymous11/23/01 05:53 PM
..*Re: Buttons working w/ Jornada 568?  Anonymous11/16/01 09:37 PM