Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: That should be 3850 Reply to this message
Posted byTekhmaster
Posted on11/22/01 02:45 PM



> > When i download and click on the auto installer it says that it cannoot
> install
> > because on the incorrect setup file.
> >
> > Any ideas please?
> >
>
This is a common problem When your desktop OS is ME, W2000, or NT.
But since I haven't updated the Autoinstaller, that version won't work.
Download the ARM cab file and manually install it.


Cheers,
-Techmaster

-
Entire Thread
Subject  Posted byPosted On
*Problem Installing Mamece3 on IPAQ 8750  Anonymous11/22/01 01:23 PM
.*That should be 3850  Anonymous11/22/01 01:40 PM
...Re: That should be 3850  Tekhmaster11/22/01 02:45 PM
...*Please Help!  Anonymous11/22/01 04:20 PM
....*Re: Please Help!  Tekhmaster11/23/01 00:43 AM
.....*Megamamece3 Perfomance on my IPAQ 3850 Is this right?  Anonymous11/23/01 12:07 PM
......*Re: Megamamece3 Perfomance on my IPAQ 3850 Is this right?  Tekhmaster11/25/01 01:25 AM