Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Error installing "MegaCE3v9.3.exe" on iPAQ 3630 Reply to this message
Posted byTekhmaster
Posted on12/03/01 05:59 PM



> I get the same thing installing to Jornada 568 (this is with win2k sp2 desktop)
>
> > I downloaded "MegaCE3v9.3.exe" today and tried to install it. After
> > double-clicking on it I got the "Welcome" window, to which i clicked the "Next
> > >>" button.
> >
> > Next I got an "End User License Agreement" window. I click the "Yes" button
> to
> > continue...
> >
> > A window then pops up titled: "Invalid Windows Setup Files", and contains the
> > text: "Application Manager cannot install this application on your mobile
> device
> > due to an invalid setup file. Reinstall and try again."
> >
> > Needless to say i tried reinstalling multiple times...
> >
> > Also, is there a list of ROMs that work with MAMECE and MegaMAMECE? And where
> > can I download these ROMs from?
> >
>

The problem is the win2K desktop. I am still using the old installer program that crashes on win2k, and NT.
For now you can finish the installation semi-manually by copying over the cab files to the device and double clicking on them to execute them.
As soon as I can find another freeware autoinstaller program or the author of this one updates it, the semi-manual install is the only solution.


Cheers,
-Techmaster

-
Entire Thread
Subject  Posted byPosted On
*Error installing "MegaCE3v9.3.exe" on iPAQ 3630  leadfoot200012/03/01 04:53 PM
.*Re: Error installing "MegaCE3v9.3.exe" on iPAQ 3630  Anonymous12/03/01 05:39 PM
...Re: Error installing "MegaCE3v9.3.exe" on iPAQ 3630  Tekhmaster12/03/01 05:59 PM