Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectMAME crashes on 3765 new Reply to this message
Posted byAnonymous (206.67.17.2)
Posted on02/06/02 04:34 PM



I've only one ROM set so far, Road Blasters, which works fine on PC MAME.
On my Ipaq 3765, I get the initial warning screen clipped left and right ("rotate screen" always rotates it 180
degrees, rather than 90 - no landscape), and then the game hardware description. During all this, I cannot get to
any menu by any button (I interpreting the instructions to that being possible).
Finally, when I press any key to get past the hardware screen, it blanks (to dark blue, the same background
as with those 2 screens) and then crashes:
"Fatal Application Error
....illegal operation....
Program:
MEGAMameCE3.exe
Exception: 0xc0000005
Address: 00000000"

This happens with Mame and MegaMame 9.3, also MegaMame 9.1; with both the original (2001) gx.dll
and the version supplied with Mame.

Is this a bug or am I missing something?

thanks.





SubjectRe: MAME crashes on 3765 Reply to this message
Posted byTekhmaster
Posted on02/08/02 06:06 PM



> I've only one ROM set so far, Road Blasters, which works fine on PC MAME.
> On my Ipaq 3765, I get the initial warning screen clipped left and right
> ("rotate screen" always rotates it 180
> degrees, rather than 90 - no landscape), and then the game hardware description.
> During all this, I cannot get to
> any menu by any button (I interpreting the instructions to that being possible).
> Finally, when I press any key to get past the hardware screen, it blanks (to
> dark blue, the same background
> as with those 2 screens) and then crashes:
> "Fatal Application Error
> ....illegal operation....
> Program:
> MEGAMameCE3.exe
> Exception: 0xc0000005
> Address: 00000000"
>
> This happens with Mame and MegaMame 9.3, also MegaMame 9.1; with both the
> original (2001) gx.dll
> and the version supplied with Mame.
>
> Is this a bug or am I missing something?
>
> thanks.
>

Probably a display bug in the program.
Try a few simple games first, such as pacman, crazy kong, or tempest. If these work,t hen you knowMameCE3 is working corectly.

Cheers,
-Techmaster


Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode