Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectThis version is not compatible with HPC Reply to this message
Posted byAnonymously
Posted on02/12/02 11:17 PM



> I have a jornada 720 and use it with activesync 3.5 on my laptop with XP pro. I
> have a 256 meg cF in my jornada too. I install the MEGAMameCE3 9.3 to my
> jornada and then when i try to run it i get "Cannot find 'MEGAMameCE3' (or one
> of its components). Make sure the path and filename are correct and that all the
> required libraries are available." I have it installed onto my cf card. Any
> ideas? Thanks?
>

The problem is that MameCE3 is not compatible with the Jornada 700 series (also known as Handheld Pocket PC's). There is a version design for HPC but I believe it's still in alpha stage. Any way here is the link.
http://www.johnlomax.com/720.htm




-
Entire Thread
Subject  Posted byPosted On
*MEGAMameCE3 Error, Please Help  Draven02/11/02 04:21 PM
..This version is not compatible with HPC  Anonymously02/12/02 11:17 PM
..*Re: This version is not compatible with HPC  Anonymous03/02/02 08:17 PM
...*Re: This version is not compatible with HPC  Anonymous03/05/02 09:03 PM
..*My Bad...  Draven02/13/02 07:07 PM
.*Re: MEGAMameCE3 Error, Please Help  Anonymous02/12/02 01:36 PM
..*Tekhmaster any ideas  Draven02/12/02 02:20 PM
...*Re: Tekhmaster any ideas  Anonymous02/12/02 02:28 PM
....*have version 1.2  Draven02/12/02 03:17 PM