Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: This version is not compatible with HPC Reply to this message
Posted byAnonymous (65.82.164.105)
Posted on03/06/02 02:03 AM



I have Darren's MAME running on a MIPS-based HPC, so you might try recompiling. In my case, it was "just" a matter of recompiling the code and setting the appropriate keycodes and maybe the video buffer starting address.
:-)

Note that I don't have any way of knowing if there are any special difficulties with the HP Jornada units, I'm just speculating that it "should" work. Sometimes I think that half the work was fighting with the compiler (or is that learning how it works? :-) ).

G.

> Since Jornada 680 does not run ARM, is there a version compatible with 680's
> SH3?
...




-
Entire Thread
Subject  Posted byPosted On
*MEGAMameCE3 Error, Please Help  Draven02/11/02 09:21 PM
.*This version is not compatible with HPC  Anonymously02/13/02 04:17 AM
..*Re: This version is not compatible with HPC  Anonymous03/03/02 01:17 AM
....Re: This version is not compatible with HPC  Anonymous03/06/02 02:03 AM
..*My Bad...  Draven02/14/02 00:07 AM
.*Re: MEGAMameCE3 Error, Please Help  Anonymous02/12/02 06:36 PM
..*Tekhmaster any ideas  Draven02/12/02 07:20 PM
...*Re: Tekhmaster any ideas  Anonymous02/12/02 07:28 PM
....*have version 1.2  Draven02/12/02 08:17 PM