Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread**

Subjectpie probs on 3870 Reply to this message
Posted bymartink0646
Posted on12/10/02 07:16 AM

hi, i installed the program and some roms from my collection and the program worked fine. i then stupidly managed to reconfigure the keys accidentally. i then had to de-install and then re-install. this worked fine. then for no reason at all that i can work out after a couple of weeks of happy playing it has just stopped working. every time i open the app, i get the piece of pie and nothing else and I have to reboot. i have installed it in the main mem, on an sd card and on a microdrive all to no avail. i have the memory configured to show Free Storage Memory 10.14MB and Free Program Memory 23.36MB. i have a large no. of apps installed, but they are mainly on storage cards. please help as i do not want to go back to iMAME, as good as it is, as your fine peice of work has many more games configured. also do you know of an add-on joypad for the 38xx as I tried to order the hanahoo item as it looked perfect for some serious gameplay, but apparently it doesn't work on the 38xx. i am not a programmer or developer just a retro games nut.