Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


Subjectprocessor speed differences? Reply to this message
Posted byromrunner
Posted on12/11/02 10:54 AM



I've got MAME running on my T-Mobile; however, speed definitely seems to be an issue with a bunch of the ROMs. Is there a specific set of options to change to speed the ROMs up? For example, Galaga says its running at around 8 out of 60 frames per sec; it's also a bit worse when you turn the sound on. So is this a difference because of the 206Mhz StrongARM processor the T-Mobile has, or is simple the translation/emulation that gives the extra overhead? Do people with the new 400Mhz Xscale processor experience the same? On my desktop, everything plays at the correct speed, and I know the 206Mhz processor in the T-Mobile is far faster than the old sys boards the original games had. So does anyone know what gives?


SubjectRe: processor speed differences? new Reply to this message
Posted byleopardus2
Posted on12/24/02 01:39 PM



> I've got MAME running on my T-Mobile;

Hello,

I would really like to know how you did it.
I seem to be unable to remap keys correctly!!

Thanks,
Rick



SubjectRe: processor speed differences? new Reply to this message
Posted byTekhmaster
Posted on01/05/03 00:06 AM



> > I've got MAME running on my T-Mobile;
>
> Hello,
>
> I would really like to know how you did it.
> I seem to be unable to remap keys correctly!!
>
> Thanks,
> Rick
>
Try the New Release. You can Remap Keys on the fly :)

Cheers,
-Techmaster


Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode