Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectMameCE works, MegaCE doesn't. Plus, documentation!? Reply to this message
Posted byFredas
Posted on12/12/02 00:08 AM



First and foremost.. Maybe I am just blind, but I am not seeing the documentation for MameCE. Specifically, which games it supports, and how well it supports them. Clearly, this info is available somewhere, going by some of the other discussions I've read. Where can I find this info?

Now then. MameCE, I installed that first. It's an auto-detection installation which evidently correctly identified my PocketPC2002 device (Toshiba Genio e550x) as having an ARM processor, because I can run the program. But, I've tried two games.. Pac-Man and Ms. Pac-Man. In both cases, it just brings up a black screen. My Toshiba has 64mb of ram plus a 128mb compactflash card, with about 10megs of other stuff installed. MameCE is quite literally the 2nd thing I ever installed on it. SO.... I have serious doubts it's a ram issue.

Well fine, says I, maybe MameCE just can't play the games. On to installing MegaCE. Should I have uninstalled MameCE beforehand? When it asks to overwrite my gx.dll with its older version, should I be doing so?

Anyway, the first time I ran MegaCE, here's what happened. It put a colorful pinwheel in the dead center of the screen, spinning colors.. and I couldn't do anything at all except reset the unit. Presumably, then, that's what a crash looks like on these devices. It didn't work, did it. Not even as far as MameCE did.

Anyone wanna offer some suggestions? Thanks in advance. (PS: The roms are valid. The zips are copied directly from my PC-based directory from which I play the games regularly.)




-
Entire Thread
Subject  Posted byPosted On
.MameCE works, MegaCE doesn't. Plus, documentation!?  Fredas12/12/02 00:08 AM
.*Re: MameCE works, MegaCE doesn't. Plus, documentation!?  Fredas12/13/02 07:41 PM
..*Re: MameCE works, MegaCE doesn't. Plus, documentation!?  Tekhmaster12/19/02 02:06 AM
...*Re: MameCE works, MegaCE doesn't. Plus, documentation!?  FunkyBoss12/29/02 12:39 PM