Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: CASSIOPEIA BE-300 Reply to this message
Posted byQikstart
Posted on01/21/03 02:59 PM



> > > Hello hello,
> > >
> > > I've been trying to get mamece3 for the casio BE-300 to work for a couple
> days
> > > now, with no success. The first time mamece3 is run, it brings up the menu,
> > but
> > > when you run a game, the screen goes blank, and nothing happens.
> > >
> > > On soft reset, the application crashes with a GX.dll error message about
> > direct
> > > screen access (indicating that the version of GX.dll that is included in
> > mamece3
> > > is not the same as the version included in the O/S). This also explains why
> > it
> > > kinda works once- on the BE-300 all files copied into the windows directory
> > that
> > > are not stored in a specific patch directory get destroyed on a soft or hard
> > > reset, and since the GX.dll is stored in this way, this would explain the
> > > problems.
> > >
> > > However, that still does not solve the problem that the software still
> doesn't
> > > work (blank screen on load), even with the included GX.dll...
> > >
> > > Any help or suggestions would be greatly appreciated.
> > >
> >
> > Does the BE300 have its own gx.dll?
> > If not, that file is needed and will need to be preserved somehow between soft
> > reboots(if it is wiped as you say).
> > As for the screen going blank:
> > First, be sure to have enough memory free for the Emulator and the Game rom to
> > load (a couple of megs at least).
> > Second, Be sure to have Game ROMs that are based on Mame Version .36. Newer
> > romsets may not work. ( I am working on that one).
> > Third, Be sure to try the older games first, such as frogger, puckman, and
> > tempest. These are known to work correctly on every device (with the .36 ROM).
> >
> > Hope that helps.
> >
> >
> > Cheers,
> > -Techmaster
> >
>
> Thanks Techmaster,
>
> I tried a few of the basic sets without success, but I haven't had too much time
> to play around with the emu. The GX.dll issue probably varies depending on
> which shell/version is being used. I'm now inclined to believe that the memory
> issue is more of a big deal than the GX.dll issue.
>
> Thankya
> -Mark
>

I don't have an answer to your problem, but I did have
the exact same issues on my Cassiopeia E-125 until the
latest release of MameCE3. With the previous version, it
would start up but go to a black screen and I'd have to
reset. The newest version does work for me tho and I'm
running with 7.9M of free storage and 12.4M of memory.

-Qik



-
Entire Thread
Subject  Posted byPosted On
*BE-300 version always crashes  nfinityak01/08/03 01:35 PM
.*Re: BE-300 version always crashes  Tekhmaster01/13/03 07:03 PM
..*Re: CASSIOPEIA BE-300  nfinityak01/15/03 09:26 PM
....Re: CASSIOPEIA BE-300  Qikstart01/21/03 02:59 PM