Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectToshiba e740 new Reply to this message
Posted byskunkcabbage
Posted on07/21/03 06:11 AM



Is it possible to use MameCE3 on this PDA. It'd be a real
shame if it isn't possible since it's a really snazzy (+fast) device. Anyone got any advice?
Cheers, Sku

Retro Rules


SubjectRe: Toshiba e740 new Reply to this message
Posted bymcdull
Posted on07/21/03 07:32 AM



> Is it possible to use MameCE3 on this PDA. It'd be a real
> shame if it isn't possible since it's a really snazzy (+fast) device. Anyone got
> any advice?
> Cheers, Sku
>
> Retro Rules
>

It works on my e740, but there are some issues. I'm new to this emulator so I'm not sure if those had been discussed before.

the direction keys and 5 buttons (escape, ui menu, button 1, player 1, player 2) all work fine, but there is not a button works in ui menu, corresponding to the record button in IPAQ. So, you can have the ui menu popped up but can't select anything.

Also, using the direction pad button for fire 1 simply doesn't work for most of the game (very difficult to move and fire in Raiden or jump left or jump right in Mario Bros), I would like to have the button layout redesigned. It would be if a key remap options in the main interface, or I might modify the it for e740 if I can get a hand on the source.




SubjectRe: Toshiba e740 new Reply to this message
Posted bye740user
Posted on07/21/03 08:28 PM



Canyou explain how you got this to work on your E740? I select a ROM, press play and all I get is a blank screen for about 10 seconds before it returns to the MAMECE3 screen.




SubjectRe: Toshiba e740 Reply to this message
Posted bymcdull
Posted on07/22/03 01:23 AM



> Canyou explain how you got this to work on your E740? I select a ROM, press
> play and all I get is a blank screen for about 10 seconds before it returns to
> the MAMECE3 screen.
>

I don't know how to explain because I had done nothing specific.
It worked fine either before I updated e740's ROM (to v1.068) or after, so I don't think that's an issue.

Did you try different MAME ROMs?






SubjectRe: Toshiba e740 new Reply to this message
Posted byskunkcabbage
Posted on07/22/03 04:19 PM



> > Canyou explain how you got this to work on your E740? I select a ROM, press
> > play and all I get is a blank screen for about 10 seconds before it returns to
> > the MAMECE3 screen.
> >
>
> I don't know how to explain because I had done nothing specific.
> It worked fine either before I updated e740's ROM (to v1.068) or after, so I
> don't think that's an issue.
>
> Did you try different MAME ROMs?
>
It worked for me with v9.4, haven't tried the latest version yet. As for the key remapping I would love to know how to remap the keys???

Retro Rules


SubjectRe: Toshiba e740 new Reply to this message
Posted bye740user
Posted on07/22/03 09:47 PM



> It worked for me with v9.4, haven't tried the latest version yet. As for the key
> remapping I would love to know how to remap the keys???
>
> Retro Rules
>

What storage cards (if any) do you have?




SubjectRe: Toshiba e740 new Reply to this message
Posted bymcdull
Posted on07/23/03 07:00 AM



> > It worked for me with v9.4, haven't tried the latest version yet. As for the
> key
> > remapping I would love to know how to remap the keys???
> >
> > Retro Rules
> >
>
> What storage cards (if any) do you have?
>

Got the 9.5 version and noticed there is key reconfigure function on the main menu (I used 9.0 before), after reconfiguring the keys it works fine on my e740 now.

I use Kingston 256MB CF btw.






SubjectRe: Toshiba e740 new Reply to this message
Posted byTekhmaster
Posted on07/26/03 00:34 AM



Current Release has Key Remapping :)
Cheers,
-Techmaster

> > > Canyou explain how you got this to work on your E740? I select a ROM, press
> > > play and all I get is a blank screen for about 10 seconds before it returns
> to
> > > the MAMECE3 screen.
> > >
> >
> > I don't know how to explain because I had done nothing specific.
> > It worked fine either before I updated e740's ROM (to v1.068) or after, so I
> > don't think that's an issue.
> >
> > Did you try different MAME ROMs?
> >
> It worked for me with v9.4, haven't tried the latest version yet. As for the key
> remapping I would love to know how to remap the keys???
>
> Retro Rules
>


Cheers,
-Techmaster


SubjectRe: Toshiba e740 new Reply to this message
Posted bytonymm
Posted on11/18/03 01:00 AM



> > > It worked for me with v9.4, haven't tried the latest version yet. As for the
> > key
> > > remapping I would love to know how to remap the keys???
> > >
> > > Retro Rules
> > >
> >
> > What storage cards (if any) do you have?
> >
>
> Got the 9.5 version and noticed there is key reconfigure function on the main
> menu (I used 9.0 before), after reconfiguring the keys it works fine on my e740
> now.
>
> I use Kingston 256MB CF btw.
>

How do I get the version 9.5 (I have not been able to donwload it.

Thanks


Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode