Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Problems running MEGACE under HP Ipaq 1945 Reply to this message
Posted byTekhmaster
Posted on12/30/03 02:48 PM



Hi,
NeoGeo games still do not work on MameCE3.
They are listed in games list becuase the drivers are enabled in the source code (Needed for some shared components in the source).
Perhaps in a future version this game will become functional.

Happy Holidays.
-Techmaster

> When I saw this emulator for pocket PC, I was excited; until I got to install
> it, that is.
>
> HP Ipaq 1945 comes with 266MHz StrongARM processor by Samsung, 32MB ROM, 64MB
> RAM and I threw another 64MB of memory in by adding SmartMedia card. It has
> Pocket Windows CE 2003. After I install the emulator and put the zip into the
> memory, I still have about 9.95MB of program memory and 6.25MB of storage memory
> remaining. Enough with system specs, my problem is that I cannot run Metal Slug
> 1 or 2 with the MEGACE. When I fire up the emulator, the available game list is
> blank and I enable the "Show Clones" and I can see the Metal Slug 1 and 2 there.
> The problem is, when I try to run it, it only shows a blank screen and crashes
> back to the menu. I tried the dirtylines (aka the scalelines) and flip the
> screen to the horizontal position, but got no results. I set all my button
> configs to none by going into the Buttons setting. I tried putting the
> neogeo.zip BIOS into the ROMS folder but it only worsened the situation, by not
> doing anything except for a whole bunch of game lists under the "Show Clones"
> settings.
>
> When I play Metal Slug 2 in MAME32, it works perfectly. And in WinKawaks and
> NeoRAGExp too.
>
> mslug2.zip @ 16.7MB containing;
>
> 241-p1.bin
> 241-p2.bin
> 241-c1.bin
> 241-c4.bin
> 241-m1.bin
> 241-v1.bin
> 241-c3.bin
> 241-c2.bin
> 241-v2.bin
> 241-s1.bin
>
> And I tried two different NG BIOSes.
>
> neogeo.zip @ 64KB containing;
>
> ng-lo.rom
> ng-sfix.rom
> ng-sm1.rom
> neo-geo.rom
>
> And neogeo.zip @ 240KB containing;
>
> sp-s2.sp1
> 000-lo.lo
> sfix.sfx
> sm1.sm1
> sp-e.sp1
> sp-j2.rom
> sp-s.sp1
> vs-bios.rom
> usa_2slt.bin
> asia-s3.rom
>
> Do I need more memory available to play or is it just not possible to play this
> game on my PPC? Any help will be appreciated. Thank you.
>


Cheers,
-Techmaster

-
Entire Thread
Subject  Posted byPosted On
*Problems running MEGACE under HP Ipaq 1945  enokmhyb09/25/03 04:42 PM
..Re: Problems running MEGACE under HP Ipaq 1945  Tekhmaster12/30/03 02:48 PM