Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*

SubjectRe: techmaster help Reply to this message
Posted byTekhmaster
Posted on12/30/03 08:12 PM

You are correct, The sound emulation is not very good at this time.
You are probably also correct on the ROM version issue.

Happy Holidays.

> > I own a dell azim x5 and downloaded Mame ce3 as well as 3 roms from starroms
> > which specializes in selling roms legally. I tried tempest,paperboy and 720
> > degrees on your emulator. Tempest worked visually but when sound was enabled
> it
> > made an repeating awful cracking distorted sound only and is not of the game.
> > The other roms would tell you to press ok to start the game but when i do the
> > screen simply goes blank and does not start the game(s). I pressed ok as you
> > mentioned earlier by pressing left and right on my toggle button which started
> > tempest just not the others. PLease help
> >
> > Romer
> >
> Dear Romer,
> I am not techmaster, but I can help you. I have tempest too, and the sound does
> the exact same thing. The problem is in the mamce pocket pc version the sound is
> not very good right now. You also have to make sure the roms are .36 compatible
> I think. I am not sure on that, but I am pretty sure. Well I hope this helps.


Entire Thread
Subject  Posted byPosted On
*techmaster help  romer10/17/03 01:47 AM
.*Re: techmaster help  wheeloftime2810/18/03 05:39 PM
...Re: techmaster help  Tekhmaster12/30/03 08:12 PM