Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectMame not responding to OK on Jornada 568 Reply to this message
Posted byrobt
Posted on01/13/04 05:11 PM



I have a jornada 568. I had mame working fine on it, i had a problem and had to hard reset, now i can't get mame to work. (megamame is what i have installed).

The problem: The mame screen loads. Mame lists the games it detects. I try to load a game and get to the screen that tells you to type ok. I hit left, then right just like i did when it worked, but nothing happens. It stays on the screen that says to type ok, as if i'm not hitting left/right. There doesn't seem to be any way to exit without a soft reset.

At first, i thought i was gapi (gx.dll) but i have the latest. Next i thought it might me the buttons were asssigned to something that is crashing the system with no visual indication, but i have all of them unmapped in start/system/buttons. At this point, i did get galaxian to run ok. I soft reset it to reload it to see if it would work again, but it doesn't. Next, i thought the memory was the problem. I deleted everything i didn't need. Now i have about 25MB free, still same problem. Does anyone have any suggestions?

Thanks,

Rob
Pocket pc type: Jornada568

-
Entire Thread
Subject  Posted byPosted On
.Mame not responding to OK on Jornada 568   robt01/13/04 05:11 PM
.*Re: Mame not responding to OK on Jornada 568 updated  robt01/13/04 07:02 PM
..*Re: Mame not responding to OK on Jornada 568 updated  robt01/13/04 09:39 PM
...*Re: Mame not responding to OK on Jornada 568 updated  psj_380902/09/04 06:56 AM
....*Re: Mame not responding to OK on Jornada 568 updated  Tekhmaster03/04/04 04:20 PM
....*Re: Mame not responding to OK on Jornada 568 updated  tapasman02/23/04 04:22 PM
.....*Re: Mame not responding to OK on Jornada 568 updated  robt08/16/04 07:29 AM