Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectPPC-6700 Stupid Question Reply to this message
Posted byajmee
Posted on08/11/06 12:25 PM



Hello - which version of MAMECE should I download? The v9.5 download (in EXE format) tells me, when installing, that it isn't a valid PocketPC application. Any ideas?

Sorry for the stupid newbie question - thanks!

-
Entire Thread
Subject  Posted byPosted On
.PPC-6700 Stupid Question  ajmee08/11/06 12:25 PM
.*Re: PPC-6700 Stupid Question  briattapps09/14/06 11:40 AM
..*Re: PPC-6700 Stupid Question  disgruntleelf09/14/06 03:40 PM