Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*

SubjectRe: Mamece3 on an MDA Reply to this message
Posted bychasetec
Posted on09/11/06 02:01 AM

I had the same problem with MegaCE on my MDA. Seems it was just the ROM I was trying. I tried a different ROM and it worked. Not sure if the first ROM(works on XP) is a wrong version or if MegaCE just doesn't support the games it says it does.

I've uninstall MegaCE/MameCE because it doesn't seem to handle screen rotation correctly and without being able to slide out the keyboard it is kinda worthless.

Entire Thread
Subject  Posted byPosted On
*Mamece3 on an MDA  kebuchan09/08/06 04:27 PM
..Re: Mamece3 on an MDA  chasetec09/11/06 02:01 AM
..*Re: Mamece3 on an MDA  kebuchan09/12/06 01:38 PM
...*Re: Mamece3 on an MDA  disgruntleelf09/13/06 08:46 AM
....*Re: Mamece3 on an MDA  kebuchan09/14/06 02:57 PM
.....*Re: Mamece3 on an MDA  Winchester1401/30/18 02:51 PM
.....*Re: Mamece3 on an MDA  disgruntleelf09/14/06 08:39 PM
......*Re: Mamece3 on an MDA  kebuchan09/15/06 12:03 PM