Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New Post*View All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Mega Man - The Power Battle or other roms not working... Reply to this message
Posted bylamouettasse
Posted on02/04/14 04:41 PM



> My Phone is a AT&T Tilt (8925) / HTC Kaiser.
> I have downloaded and installed MAMECE3.
> I tried putting the Mega Man - The Power Battle rom zip, but it doesn't show in
> the list!
> I also tried putting other roms, but they don't seem to work.
>
> Can someone help me?
>
Two main probable reasons:

- your romset isn't in the good directory. MAME expect you to put the rom in a specific directory and if you fail to do this it won't find any rom. Check your MAME configuration to ensure this is not the case. If the romsets are where MAME expects to find 'em then it's a case of classic MAME/romsets mismatch.

You need to understand that MAME is a constantly evolving project. So do evolve the romsets used by MAME. This means that a romset is built to work with a specific version of MAME won't systematically work with another version of MAME. So a MAME .152 romset won't fully work with an old version.

Currently, and because android devices are REALLY not up to the standards of power required to make MAME work all the android MAME builds are based upon old MAME version. I Think .139 or something like that. Current MAME is .152, .153 being hopefully soon to be released.

You sure found the romset (megaman) you want to load with the help of google and I'm quite sure the romset you use is intended for .152 and is quite different from the romset needed for your android MAME. That's why the game won't appear in the list.

So how to cure that? Simply looking for android mame romsets, ask google for that and you're good to go. It could help you if you could target your research using the MAME version number you use.

Hope this will help you.

-
Entire Thread
Subject  Posted byPosted On
*Mega Man - The Power Battle or other roms not working...  WonderChef Jr.05/27/09 09:03 PM
..Re: Mega Man - The Power Battle or other roms not working...  lamouettasse02/04/14 04:41 PM