Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Visual PinMame 1.10 Sound Problems Reply to this message
Posted byjoe12345
Posted on12/25/01 04:58 PM



> I just tried Visual PinMame 1.10 (deleting the previous version and installing
> it fresh). It works - but I noticed that playing games such as "Bride of
> Pinbot", the sound seems to have pronounced static or gravel sounding. It's not
> smooth. The previous version I had installed was whatever came out before 1.10,
> and that seemed to have been fine. Anyone else had any issues like this?
>
I have



-
Entire Thread
Subject  Posted byPosted On
*Visual PinMame 1.10 Sound Problems  TVisitor12/25/01 01:28 PM
..Re: Visual PinMame 1.10 Sound Problems  joe1234512/25/01 04:58 PM
..*Re: Visual PinMame 1.10 Sound Problems  rkc12/25/01 05:24 PM
...*Re: Visual PinMame 1.10 Sound Problems  TVisitor12/25/01 11:28 PM
....*Re: Visual PinMame 1.10 Sound Problems  rkc12/27/01 04:34 PM
.....*Re: Visual PinMame 1.10 Sound Problems  TVisitor12/29/01 12:28 PM
......*Re: Visual PinMame 1.10 Sound Problems  NaMcOjR12/29/01 03:06 PM
.......*Re: Visual PinMame 1.10 Sound Problems  Barry Rodewald12/29/01 04:22 PM
........*Re: Visual PinMame 1.10 Sound Problems  Carny_Priest12/30/01 08:56 AM
.........*Re: Visual PinMame 1.10 Sound Problems  *Warpath*12/31/01 02:50 PM
..........*Re: Visual PinMame 1.10 Sound Problems  Carny_Priest12/31/01 11:24 PM
...........*Re: Visual PinMame 1.10 Sound Problems  Anakaris01/08/02 05:41 AM