Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Visual PinMame 1.10 Sound Problems Reply to this message
Posted byrkc
Posted on12/27/01 09:34 PM



> > Did you updated your vbsScripts too???
> > and delete all the nvram files.
> > Maybe that helps
>
> I updated my VB scripts to the latest.
> I tried deleting the NVRAM files, and no luck.
>
> My versions are:
> Visual Pinball (0.4.1930)
> Visual PinMAME 1.10 (release)
> VB scripts 2.33
>
> It doesn't seem to be anything with sound at too high of a volume either. I
> have used the same sound settings between the 2 versions. But just as a goof, I
> lowered the volume in the Visual PinMAME interface (hit ` and adjust the dB),
> but no luck.
>
Read the bugs.txt in your pinmame directory ...

Bugs in Pinmame that we are aware of:
-------------------------------------
(Note: Many of these bugs have been extremely difficult to track down and fix,
so it might be awhile before they can be corrected!)

#1) Williams/Bally WPC: DCS sound still have some problems.
(Don't use full volume (30-31) to avoid static noise)

This is what i find in the docFiles



-
Entire Thread
Subject  Posted byPosted On
*Visual PinMame 1.10 Sound Problems  TVisitor12/25/01 06:28 PM
.*Re: Visual PinMame 1.10 Sound Problems  joe1234512/25/01 09:58 PM
..*Re: Visual PinMame 1.10 Sound Problems  rkc12/25/01 10:24 PM
...*Re: Visual PinMame 1.10 Sound Problems  TVisitor12/26/01 04:28 AM
.....Re: Visual PinMame 1.10 Sound Problems  rkc12/27/01 09:34 PM
.....*Re: Visual PinMame 1.10 Sound Problems  TVisitor12/29/01 05:28 PM
......*Re: Visual PinMame 1.10 Sound Problems  NaMcOjR12/29/01 08:06 PM
.......*Re: Visual PinMame 1.10 Sound Problems  Barry Rodewald12/29/01 09:22 PM
........*Re: Visual PinMame 1.10 Sound Problems  Carny_Priest12/30/01 01:56 PM
.........*Re: Visual PinMame 1.10 Sound Problems  *Warpath*12/31/01 07:50 PM
..........*Re: Visual PinMame 1.10 Sound Problems  Carny_Priest01/01/02 04:24 AM
...........*Re: Visual PinMame 1.10 Sound Problems  Anakaris01/08/02 10:41 AM