Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Visual PinMame 1.10 Sound Problems Reply to this message
Posted byTVisitor
Posted on12/29/01 12:28 PM



> Read the bugs.txt in your pinmame directory ...
>
> Bugs in Pinmame that we are aware of:
> -------------------------------------
> (Note: Many of these bugs have been extremely difficult to track down and fix,
> so it might be awhile before they can be corrected!)
>
> #1) Williams/Bally WPC: DCS sound still have some problems.
> (Don't use full volume (30-31) to avoid static noise)
>
> This is what i find in the docFiles

Well, I tried pulling down my volume (both in Visual PinMAME, by using the ` key) and by going into the menus of the game itself. I pulled it all the way down to like 10, and tried it, and it still sounds like it's got issues.

But I guess they know about it.

Thanks.




-
Entire Thread
Subject  Posted byPosted On
*Visual PinMame 1.10 Sound Problems  TVisitor12/25/01 01:28 PM
.*Re: Visual PinMame 1.10 Sound Problems  joe1234512/25/01 04:58 PM
..*Re: Visual PinMame 1.10 Sound Problems  rkc12/25/01 05:24 PM
...*Re: Visual PinMame 1.10 Sound Problems  TVisitor12/25/01 11:28 PM
....*Re: Visual PinMame 1.10 Sound Problems  rkc12/27/01 04:34 PM
......Re: Visual PinMame 1.10 Sound Problems  TVisitor12/29/01 12:28 PM
......*Re: Visual PinMame 1.10 Sound Problems  NaMcOjR12/29/01 03:06 PM
.......*Re: Visual PinMame 1.10 Sound Problems  Barry Rodewald12/29/01 04:22 PM
........*Re: Visual PinMame 1.10 Sound Problems  Carny_Priest12/30/01 08:56 AM
.........*Re: Visual PinMame 1.10 Sound Problems  *Warpath*12/31/01 02:50 PM
..........*Re: Visual PinMame 1.10 Sound Problems  Carny_Priest12/31/01 11:24 PM
...........*Re: Visual PinMame 1.10 Sound Problems  Anakaris01/08/02 05:41 AM