Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectRe: Visual PinMame 1.10 Sound Problems Reply to this message
Posted byAnakaris
Posted on01/08/02 05:41 AM



Turning down to basic acceleration is good if you have 2 speakers, lol With 4 , when i use basic acceleration with my SB Live and WinXP I get perfect sound , but sound comes from just 2 speakers only. lol and many games and progs, i use sound better with 4 , so i'll wait for fixed version :)

* What is best in life?
CRUSH your enemies , see them driven before you and hear the lamentation of their women * - conan ;)

All Your ROMS are belong to us....


-
Entire Thread
Subject  Posted byPosted On
*Visual PinMame 1.10 Sound Problems  TVisitor12/25/01 01:28 PM
.*Re: Visual PinMame 1.10 Sound Problems  joe1234512/25/01 04:58 PM
..*Re: Visual PinMame 1.10 Sound Problems  rkc12/25/01 05:24 PM
...*Re: Visual PinMame 1.10 Sound Problems  TVisitor12/25/01 11:28 PM
....*Re: Visual PinMame 1.10 Sound Problems  rkc12/27/01 04:34 PM
.....*Re: Visual PinMame 1.10 Sound Problems  TVisitor12/29/01 12:28 PM
......*Re: Visual PinMame 1.10 Sound Problems  NaMcOjR12/29/01 03:06 PM
.......*Re: Visual PinMame 1.10 Sound Problems  Barry Rodewald12/29/01 04:22 PM
........*Re: Visual PinMame 1.10 Sound Problems  Carny_Priest12/30/01 08:56 AM
.........*Re: Visual PinMame 1.10 Sound Problems  *Warpath*12/31/01 02:50 PM
..........*Re: Visual PinMame 1.10 Sound Problems  Carny_Priest12/31/01 11:24 PM
............Re: Visual PinMame 1.10 Sound Problems  Anakaris01/08/02 05:41 AM