Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*

Subjectnope, that's not it but I tried something else, still... Reply to this message
Posted byjosboule
Posted on05/30/03 12:28 PM

Over 4 megs worth of zipped fonts! Oh boy, I downloaded only 2-3 back then. Anyways, I did not have the latest scripts, just installed them but it didn't solve my problem. At least now I have a few possible problems solved!

edit: I installed the other version of pinmame, after all it says that if you got problem with the one I have, try this one, and guess what, problem fixed, woohoo, welcome to the jungle baby! :)

Too bad this version doesn't support sound in the smb machine :(

Don't be affraid, Super Jesus is here to save you!

Entire Thread
Subject  Posted byPosted On
*problem, any help appreciated  josboule05/29/03 06:38 PM
.*Re: problem, any help appreciated  capslock05/30/03 08:53 AM
...nope, that's not it but I tried something else, still...  josboule05/30/03 12:28 PM
...*Re: nope, that's not it but I tried something else, still...  kristian06/03/03 02:24 PM