Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext Thread*Show in Threaded Mode


SubjectVpinMame, Vpinball, understand nothing finnaly new Reply to this message
Posted byPercussions
Posted on05/02/01 07:47 AM



I download several roms, and T2 last tables, but i undertsnad nothing...

When using Virtual Pinball, it says than in order To run T2, i need VPinmame...

By the way, i launch DOS Prompt and here is the result fo what I have been trying to do directly using PinMame

d:\emul\pinmame>pinmame.exe roms/t2_l8.zip
fuzzy name compare, running afm_11

Select the audio device:
0. Silence
1. Sound Blaster
3. Pro Audio Spectrum
4. Ultrasound Max (CS4231 Codec)
5. Ultrasound
6. Windows Sound System
7. Ensoniq Soundscape

mars1_1.rom NOT FOUND
afm_s2.l1 NOT FOUND
afm_s3.l1 NOT FOUND
afm_s4.l1 NOT FOUND

So anyone could let me know if exist a GOOD tutorail to explain, how all of you are enjoying those tables ?

CÚdric




SubjectRe: VpinMame, Vpinball, understand nothing finnaly Reply to this message
Posted bycrazypablo100
Posted on05/02/01 10:47 AM



Place PinMame in a new directory inside of Vpinball. Place all of your roms in a directory called ROMS inside of PimMame (just like any other MAME). Then You click on the VPinball.exe file in the VpinBall folder. Load the T2 table and press the play button at the bottom of the left hand side of the screen.

Your First Time it will ask you to set up the directory options. Check that your ROM directory is correct.

That is what got it working for me.

Good luck





Subjectmore Help here at this site , step by step instructions new Reply to this message
Posted byFinalBird
Posted on05/02/01 06:49 PM



the site says it all , they also got the tables , and the roms there too

> Place PinMame in a new directory inside of Vpinball. Place all of your roms in
> a directory called ROMS inside of PimMame (just like any other MAME). Then You
> click on the VPinball.exe file in the VpinBall folder. Load the T2 table and
> press the play button at the bottom of the left hand side of the screen.
>
> Your First Time it will ask you to set up the directory options. Check that
> your ROM directory is correct.
>
> That is what got it working for me.
>
> Good luck
>


Like the past, you can not change the future. Only the present


Subjectthanks to you new Reply to this message
Posted byPercussions
Posted on05/03/01 02:38 AM



thanks For your reply, i finnaly found all what i was in need for with your help...

thanks again...




Previous ThreadView All ThreadsNext Thread*Show in Threaded Mode