Welcome to Emulationworld

Forum Index | FAQ | New User | Login | Search

Make a New PostPrevious ThreadView All ThreadsNext ThreadShow in Flat Mode*


SubjectUse DX 8.0a Reply to this message
Posted bydP_dropout
Posted on05/15/01 00:12 AM



> I have 2 PCs both with WinME & a friend of mine has a PC with Win2k & we have no
> problems running VPinMAME.
>
> So OK here's what we did when we were trying to build a quick VPinMAME machine
> with a spare P3 - here are the specs:
>
> P3 800 (or so - may have been higher)
> Several GB HDD
> SBLive! Value
> Matrox Millennium G450 Dualhead 32 MB
> Network card (we didn't install the drivers)
> Just 1 monitor used
>
> I started out with a fresh PC with a newly-formatted hard drive. I first
> installed Windows 95, followed by the video card, PowerArchiver (a zip program
> similar to WinZip), the SBLive!, then Visual Pinball & VPinMAME. I had errors &
> suspected that maybe Win95 was not up to snuff or didn't come with a necessary
> component so I started over again & attempted the exact same thing with Windows
> 98 instead. We got further ahead but still couldn't load Visual Pinball because
> we would get an error related to DDRAW so we upgraded DirectX to 7.0a. Visual
> Pinball now loaded but whenever we loaded a table we would receive the following
> error: Error Loading Table. Now this error was what we were unable to get
> past. There was not a single VPinMAME or even just Visual Pinball Table that
> would load EXCEPT for Alien Reactor & Top Speed - the 2 tables that come with
> Visual Pinball - & those 2 were fully playable. We tried a TON of ideas
> including:
>
> Upgrading IE to 5.0 (thinking the VBS support needed IE5?)
> Reinstalling the video driver, Visual Pinball & VPinMAME
> Trying numerous colour modes & resolutions
> Changing resolutions for the pinball table
> Installing VP to different folders
> Installing VPinMAME to the same folder as VP & into its own folder
> Eating doughnuts (OK we were running out of ideas!)
> Upgrading to WinME (this was the final & last-gasp attempt)
>
> Note that I had samples, ROMs, tables, VBS files, etc. all copied to the
> appropriate folders (I actually copied the EXACT folder structure to a CD so
> that I wouldn't have to worry about all of that). Also the William's font was
> installed.
>
> We ran out of time & gave up. In hindsight I can't stop thinking about the VBS
> support - I checked to see if it was disabled in the Windows setup but couldn't
> find it. I'm now wondering if I should've reinstalled IE5 & chosen the custom
> option instead of typical & looked for VBS support. Does anyone know if I am on
> the right track or if there's something else I needed to do? Why would Top
> Speed & Alien Reactor load but nothing else?
>
> Jay
> Hardware/Tech Support Moderator
>
> # of bugs found in Windows so far:
>
>


-
Entire Thread
Subject  Posted byPosted On
*Visual Pinball problem  bluejaywpg05/13/01 03:41 PM
.*Re: Visual Pinball problem  computerblue05/15/01 08:07 PM
..Use DX 8.0a  dP_dropout05/15/01 00:12 AM